  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dnews.com/content/tncms/live/" />
<meta name="keywords" content="jim retzer, madelyn, nikki nolt, sociology, work, firefighter, parade, colfax, police officer" />
<meta name="news_keywords" content="jim retzer, madelyn, nikki nolt, sociology, work, firefighter, parade, colfax, police officer" />
<meta name="description" content="When a 5-year-old Colfax girl could not have a typical birthday party Saturday because of social distancing, her mother and the community found another way to make the girl feel" />
<meta name="author" content="Anthony Kuipers, Daily News staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=923%2C544" />
<meta property="og:image:width" content="923" />
<meta property="og:image:height" content="544" />
<meta property="og:title" content="A birthday parade" />
<meta property="og:description" content="When a 5-year-old Colfax girl could not have a typical birthday party Saturday because of social distancing, her mother and the community found another way to make the girl feel" />
<meta property="og:site_name" content="Moscow-Pullman Daily News" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="1501036659962805" />
<meta property="article:publisher" content="http://facebook.com/PalouseNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mpdailynews" />
<meta name="twitter:image:alt" content="A birthday parade" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1457103659"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Anthony Kuipers, Daily News staff writer","id":"768a4c63-55e1-5894-91fe-316f09620680","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.add('med', 'flag: featured');
	_cc10463.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jim retzer","madelyn","nikki nolt","sociology","work","firefighter","parade","colfax","police officer"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            
                gptAdSlots['ad-827971'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827971'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-727815'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727815'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            
                gptAdSlots['ad-652808'] = googletag.defineSlot(adUnit, [150, 40], 'ad-652808').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652808'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/impressions.js?_dc=1586968509"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/traffic.js?_dc=1586936108"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/settings.js?_dc=1526673213"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2,1]).addSize([768, 0], [2,1]).addSize([992, 0], [[960, 30], [2, 1]]).addSize([1200, 0], [[960, 30], [2, 1]]).build();
                gptAdSlots['ad-784301'] = googletag.defineSlot(adUnit, [[2,1],[960,30]], 'ad-784301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784301'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-654127'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-654127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654127'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827968'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827968'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"529798"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827969'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827969'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"756522"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829770'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-829770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829770'].setTargeting('pos', ['fixed-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827970'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827970'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-652810'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-652810').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652810'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A birthday parade | Coronavirus | dnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/57843a76-ec5e-11e5-bf0f-3b6587307b80.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A birthday parade | Coronavirus | dnews.com" href="http://dnews.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-768a4c63-55e1-5894-91fe-316f09620680 section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Anthony+Kuipers%2C+Daily+News+staff+writer&tncms.asset.id=768a4c63-55e1-5894-91fe-316f09620680&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=362&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-455566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455566" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fcoronavirus%252Fa-birthday-parade%252Farticle_768a4c63-55e1-5894-91fe-316f09620680.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-455566"><input type="hidden" name="referer_url" value="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tipupcoming-event">News tip/Upcoming event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/dailynews/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/six_day_index/"  class="nav-link tnt-section-6-day-index">6-Day Index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e.dnews.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.dnews.com/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-455551" class="tncms-block hidden-md hidden-lg"><section id="block-455551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-455551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-455551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-455551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-455551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455551').submit();
        return false;
    });

    $('#site-search-455551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827971');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://dnews.com/tncms/auth/begin/?provider=Newzware&amp;return=http://dnews.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.nwmarketjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="http://www.dnews.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://dnews.com/site/advertising.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email"  href="https://dnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">email</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488524" class="tncms-block">
<style>
    #user-controls-488524 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488524 .tn-user-screenname,
    #user-controls-488524 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488524 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488524 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488524 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488524 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488524 .large-user-controls {
        font-size: 12px;
    }#user-controls-488524 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488524 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488524" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://dnews.com/tncms/auth/begin/?provider=Newzware&return=http://dnews.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-488524"><input type="hidden" name="referer_url" value="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-455552" class="tncms-block"><div class="follow-links-455552 pull-right">
    
    <section id="block-455552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/PalouseNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mpdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheMPDailyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dnews.com",
  "sameAs" : ["http://facebook.com/PalouseNews","http://twitter.com/mpdailynews","https://www.youtube.com/user/TheMPDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455542" class="tncms-block"><section id="block-455542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-455568" class="tncms-block"><div id="weather-455568" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83843" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83843"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-455568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moscow, ID
                                
                                 <small>(83843)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 54F. Winds NE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 30F. Winds ENE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 15, 2020 @ 9:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83843"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-652808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455543" class="tncms-block"><section id="block-455543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455549" class="tncms-block"><ul id="site-search-455549-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455549" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-455549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455549').submit();
        return false;
    });

    $('#site-search-455549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/about.html" >About Us</a></li><li><a href="/site/contact.html" >Contact Us</a></li><li><a href="/site/advertising.html" >Advertise</a></li><li><a href="/subscribe/" >Subscribe</a></li><li><a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a></li></ul><div id="tncms-region-mega-nav-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-submit-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/forms/online_services/submit_news/" >News tip/Upcoming event</a></li><li><a href="/site/forms/online_services/letter/" >Letter to the Editor</a></li><li><a href="/site/forms/announcements/obituary/" >Obituary</a></li><li><a href="/site/forms/announcements/wedding/" >Wedding</a></li><li><a href="/site/forms/announcements/engagement/" >Engagement</a></li><li><a href="/site/forms/announcements/birthday/" >Birthday</a></li><li><a href="/site/forms/announcements/anniversary/" >Anniversary</a></li><li><a href="/site/forms/announcements/birth/" >Birth</a></li></ul><div id="tncms-region-mega-nav-submit-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/"  class="nav-link tnt-section-local" >Local
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-local-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/local/" >Local</a></li></ul><div id="tncms-region-mega-nav-local-lower" class="tncms-region "><div id="tncms-block-473436" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dnews.com",
  secureDomain: "dnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mega-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"1","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-457444" class="tncms-block"><section id="block-457444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457444 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457444-768a4c63-55e1-5894-91fe-316f09620680" class="clearfix card summary has-image image-left inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-768a4c63-55e1-5894-91fe-316f09620680 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A birthday parade"
                            class="img-responsive lazyload full"
                            width="923"
                            height="544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=300%2C177 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=400%2C236 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=540%2C318 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=750%2C442 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=923%2C544 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" class="tnt-asset-link">
        

        
            A birthday parade</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When a 5-year-old Colfax girl could not have a typical birthday party Saturday because of social distancing, her mother and the community found another way to make the girl feel special on her big day. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-457445" class="tncms-block"><section id="block-457445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457445 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457445-031944e8-4138-5c93-911b-873959038b35" class="clearfix card summary inherit  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/creating-online/article_031944e8-4138-5c93-911b-873959038b35.html" class="tnt-asset-link">
        

        
            Creating online</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-f066d5ac-7ede-11ea-a52a-5f5b33b63f95" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/murray-stresses-the-need-for-virus-testing/article_f066d5ac-7ede-11ea-a52a-5f5b33b63f95.html" class="tnt-asset-link">
        

        
            Murray stresses the need for virus testing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-42fb1094-7a16-5699-96f1-14c11694b902" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/professor-emerita-discusses-struggles-of-native-women/article_42fb1094-7a16-5699-96f1-14c11694b902.html" class="tnt-asset-link">
        

        
            Professor emerita discusses struggles of native women</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/"  class="nav-link tnt-section-sports" >Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-sports-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/sports/" >Sports</a></li></ul><div id="tncms-region-mega-nav-sports-lower" class="tncms-region "><div id="tncms-block-474813" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"2","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-457446" class="tncms-block"><section id="block-457446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457446 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457446-eee3ebf6-23ae-580a-a2a4-7b18ddf19bd6" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eee3ebf6-23ae-580a-a2a4-7b18ddf19bd6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/running-where-obama-walked/article_eee3ebf6-23ae-580a-a2a4-7b18ddf19bd6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Running where Obama walked"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="871"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=540%2C392 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=750%2C544 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/0f/d0faf647-e9c5-5c19-9555-70cc0d20ca2f/5e969be72c1be.image.jpg?resize=1200%2C871 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/running-where-obama-walked/article_eee3ebf6-23ae-580a-a2a4-7b18ddf19bd6.html" class="tnt-asset-link">
        

        
            Running where Obama walked</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When people ask Toby Searcy-Jorgenson about his college plans, the Moscow High School senior has an easy opener. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-457447" class="tncms-block"><section id="block-457447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457447 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457447-7bc29d96-3789-522b-9194-1748d1d395f6" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mike-iupati-returns-on-one-year-deal/article_7bc29d96-3789-522b-9194-1748d1d395f6.html" class="tnt-asset-link">
        

        
            Mike Iupati returns on one-year deal</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-6282b9d8-9214-599d-87f7-65a86ce88eb3" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/larson-fired-dropped-by-all-sponsors/article_6282b9d8-9214-599d-87f7-65a86ce88eb3.html" class="tnt-asset-link">
        

        
            Larson fired; dropped by all sponsors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-6fab36c5-740b-5dc3-a1f2-107b3138e7d5" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tokyo-has-no-plan-b-for-another-olympic-postponement/article_6fab36c5-740b-5dc3-a1f2-107b3138e7d5.html" class="tnt-asset-link">
        

        
            Tokyo has no ‘Plan B’ for another Olympic postponement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/"  class="nav-link tnt-section-opinion" >Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-opinion-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/opinion/" >Opinion</a></li></ul><div id="tncms-region-mega-nav-opinion-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-457450" class="tncms-block"><section id="block-457450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457450 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457450-552ab615-e4d4-5849-842e-3c31fdd4d412" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-552ab615-e4d4-5849-842e-3c31fdd4d412 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/his-view-common-sense-approach-needed-for-the-pandemic/article_552ab615-e4d4-5849-842e-3c31fdd4d412.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="His View: Common-sense approach needed for the pandemic"
                            class="img-responsive lazyload full"
                            width="189"
                            height="147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/4e/14e21001-4ac1-58a7-9398-e9f4f6aa0cf6/5dcb20de7e035.image.jpg?crop=189%2C147%2C3%2C85&resize=189%2C147&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/his-view-common-sense-approach-needed-for-the-pandemic/article_552ab615-e4d4-5849-842e-3c31fdd4d412.html" class="tnt-asset-link">
        

        
            His View: Common-sense approach needed for the pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As I mentioned in my last column (“Singapore made the right moves regarding COVID-19”), I am highly critical of the United States’ handling of the coronavirus pandemic. To protect Americans from this deadly virus, the government decided to shut down the entire country except for “essential” &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-457451" class="tncms-block"><section id="block-457451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457451 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457451-17d38a79-d72e-5ba0-9451-974bf627bfe2" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/april-15-letters-to-the-editor/article_17d38a79-d72e-5ba0-9451-974bf627bfe2.html" class="tnt-asset-link">
        

        
            April 15 Letters to the Editor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-cd443157-5bc9-5b63-89d5-0ab9c2254adf" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/his-view-a-time-to-get-out-your-needle-and-thread/article_cd443157-5bc9-5b63-89d5-0ab9c2254adf.html" class="tnt-asset-link">
        

        
            His View: A time to get out your needle and thread</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-322aeea5-7310-52f0-b832-1485d0f97d4c" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/april-14-letters-to-the-editor/article_322aeea5-7310-52f0-b832-1485d0f97d4c.html" class="tnt-asset-link">
        

        
            April 14 Letters to the Editor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/"  class="nav-link tnt-section-obituaries" >Obituaries
                    
                </a></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/"  class="nav-link tnt-section-life" >Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-life-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/life/" >Life</a></li></ul><div id="tncms-region-mega-nav-life-lower" class="tncms-region "><div id="tncms-block-474814" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"3","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-457448" class="tncms-block"><section id="block-457448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457448 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457448-ae761596-91f5-5e43-8c33-9b29d10cd723" class="clearfix card summary has-image image-left inherit  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae761596-91f5-5e43-8c33-9b29d10cd723 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/zanzibar-rising/article_ae761596-91f5-5e43-8c33-9b29d10cd723.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zanzibar rising"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="783"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/78/478d39e5-9a47-5ded-90e9-ae504ad8a3d2/5e90fe03e8532.image.jpg?resize=1200%2C783 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/zanzibar-rising/article_ae761596-91f5-5e43-8c33-9b29d10cd723.html" class="tnt-asset-link">
        

        
            Zanzibar rising</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">More than a year ago, Pullman native Kenn Scott moved halfway across the world to the island of Zanzibar, Tanzania. He’s the president of Welcome Ideas, an international nongovernmental organization. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "><div id="tncms-block-457449" class="tncms-block"><section id="block-457449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457449 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457449-e5e0a588-a3a2-50d7-aa97-8d5b2be7dead" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/darts-help-animal-doctors-work-from-a-distance/article_e5e0a588-a3a2-50d7-aa97-8d5b2be7dead.html" class="tnt-asset-link">
        

        
            Darts help animal doctors work from a distance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-a9d6f2f9-dc37-5df1-ab17-9bfd011a071e" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/cat-owners-beware-tiger-is-diagnosed-with-covid-19/article_a9d6f2f9-dc37-5df1-ab17-9bfd011a071e.html" class="tnt-asset-link">
        

        
            Cat owners beware: Tiger is diagnosed with COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-0ae3f2b8-eee3-587f-a668-6de817fd1233" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/library-digital-resources-provide-distraction-and-comfort-during-isolation/article_0ae3f2b8-eee3-587f-a668-6de817fd1233.html" class="tnt-asset-link">
        

        
            Library digital resources provide distraction and comfort during isolation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/"  class="nav-link tnt-section-business" >Business
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-business-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/business/" >Business</a></li></ul><div id="tncms-region-mega-nav-business-lower" class="tncms-region "><div id="tncms-block-474815" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"4","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-457453" class="tncms-block"><section id="block-457453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457453 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457453-031944e8-4138-5c93-911b-873959038b35" class="clearfix card summary has-image image-left inherit  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-031944e8-4138-5c93-911b-873959038b35 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/creating-online/article_031944e8-4138-5c93-911b-873959038b35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Creating online"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="826"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=300%2C207 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=400%2C275 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=540%2C372 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=750%2C516 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/0/67/06727786-30c0-5469-be48-862dedd93cb2/5e96a2f0ad02e.image.jpg?resize=1200%2C826 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/creating-online/article_031944e8-4138-5c93-911b-873959038b35.html" class="tnt-asset-link">
        

        
            Creating online</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The closure of local music and art businesses because of the COVID-19 pandemic has made the internet more important than ever. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-457452" class="tncms-block"><section id="block-457452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457452 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457452-41e45e49-caef-5ef0-9aae-98e87c91564a" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/states-map-out-reopening-of-economies/article_41e45e49-caef-5ef0-9aae-98e87c91564a.html" class="tnt-asset-link">
        

        
            States map out reopening of economies</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-4ff301c7-c8a9-5066-8a6f-763a210183c2" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/area-wineries-adapt-to-new-social-distancing-provisions/article_4ff301c7-c8a9-5066-8a6f-763a210183c2.html" class="tnt-asset-link">
        

        
            Area wineries adapt to new social distancing provisions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-df496fec-7898-11ea-ab8f-1fdfc2f4e13f" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/area-paper-companies-worry-over-coronavirus-hoarding/article_df496fec-7898-11ea-ab8f-1fdfc2f4e13f.html" class="tnt-asset-link">
        

        
            Area paper companies worry over coronavirus hoarding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://inland360.com/events/#/83501-lewiston/all/today"  class="nav-link tnt-section-events"  target="_blank" rel="noopener">Events
                    
                </a></li><li>
                <a href="https://issuu.com/dailynews/docs"  class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special Pubs
                    
                </a></li><li>
                <a href="/six_day_index/"  class="nav-link tnt-section-6-day-index" >6-Day Index
                    
                </a></li><li>
                <a href="http://e.dnews.com/index.php"  class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                    
                </a></li><li>
                <a href="/subscribe/"  class="nav-link tnt-section-subscribe" >Subscribe
                    
                </a></li><li>
                <a href="http://www.dnews.com/search"  class="nav-link tnt-section-search"  target="_blank" rel="noopener">Search
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">

        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784301');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654127" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654127');
                        googletag.pubads().refresh([gptAdSlots['ad-654127']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-768a4c63-55e1-5894-91fe-316f09620680" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-768a4c63-55e1-5894-91fe-316f09620680" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" class="carousel-inner"><div  class="item photo-d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1">
                            <div class="item-container">
				                <div data-track-object='{"title":"A birthday parade","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html","uuid":"768a4c63-55e1-5894-91fe-316f09620680","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg"
                    
                    alt="A birthday parade"
                    class="img-responsive owl-first-image owl-lazy"
                    width="923"
                    height="544"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" data-target=".caption-inner-768a4c63-55e1-5894-91fe-316f09620680-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-768a4c63-55e1-5894-91fe-316f09620680-photo-modal collapse in"><div class="caption-text"><p>Colfax police officers and firefighters help Madelyn Nolt celebrate her fifth birthday Saturday while practicing social distancing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Colfax Fire Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/a-birthday-parade/image_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20birthday%20parade&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/a-birthday-parade/image_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/a-birthday-parade/image_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/a-birthday-parade/image_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20A%20birthday%20parade&body=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/a-birthday-parade/image_d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1" class="save-list-d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c15d3ee6-1ac7-5a80-937e-eaad8cdeb923">
                            <div class="item-container">
				                <div data-track-object='{"title":"A birthday parade","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html","uuid":"768a4c63-55e1-5894-91fe-316f09620680","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg"
                    
                    alt="A birthday parade"
                    class="img-responsive owl-first-image owl-lazy"
                    width="680"
                    height="884"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" data-target=".caption-inner-768a4c63-55e1-5894-91fe-316f09620680-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-768a4c63-55e1-5894-91fe-316f09620680-photo-modal collapse in"><div class="caption-text"><p>Madelyn Nolt holds a stuffed rabbit after Colfax police officers and firefighters helped her celebrate her 5th birthday on Saturday while practicing social distancing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Colfax Fire Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/a-birthday-parade/image_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20birthday%20parade&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/a-birthday-parade/image_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/a-birthday-parade/image_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/a-birthday-parade/image_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20A%20birthday%20parade&body=https%3A%2F%2Fdnews.com%2Flocal%2Fa-birthday-parade%2Fimage_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/a-birthday-parade/image_c15d3ee6-1ac7-5a80-937e-eaad8cdeb923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c15d3ee6-1ac7-5a80-937e-eaad8cdeb923"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c15d3ee6-1ac7-5a80-937e-eaad8cdeb923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c15d3ee6-1ac7-5a80-937e-eaad8cdeb923" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c15d3ee6-1ac7-5a80-937e-eaad8cdeb923" class="save-list-c15d3ee6-1ac7-5a80-937e-eaad8cdeb923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c15d3ee6-1ac7-5a80-937e-eaad8cdeb923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-768a4c63-55e1-5894-91fe-316f09620680').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-768a4c63-55e1-5894-91fe-316f09620680').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-768a4c63-55e1-5894-91fe-316f09620680" class="asset article-default"  data-url="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg?resize=923%2C544">
            <meta itemprop="width" content="923">
            <meta itemprop="height" content="544">
        </div>
        <meta itemprop="name" content="dnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" />
    <style>
                .asset-paging .direction {
                    color: #304779;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dnews.com\/tncms\/search\/mlt\/?origin=768a4c63-55e1-5894-91fe-316f09620680&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"768a4c63-55e1-5894-91fe-316f09620680","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-768a4c63-55e1-5894-91fe-316f09620680" class="asset-paging">
                <div id="paging-prev-768a4c63-55e1-5894-91fe-316f09620680" class="paging-link prev offset"></div>
                <div id="paging-next-768a4c63-55e1-5894-91fe-316f09620680" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A birthday parade
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Mother’s idea inspired Colfax to celebrate daughter’s big day while still social distancing</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Anthony Kuipers, Daily News staff writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-15T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 15, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-15T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 15, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-15T08:16:16-07:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-15T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-04-15T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-04-15T01:16:16-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20birthday%20parade&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/768a4c63-55e1-5894-91fe-316f09620680" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20A%20birthday%20parade&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-768a4c63-55e1-5894-91fe-316f09620680" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-768a4c63-55e1-5894-91fe-316f09620680" class="carousel-inner"><div  class="item photo-d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1">
                            <div class="item-container">
				                <div data-track-object='{"title":"A birthday parade","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html","uuid":"768a4c63-55e1-5894-91fe-316f09620680","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1" data-instance="#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" data-target="#photo-carousel-768a4c63-55e1-5894-91fe-316f09620680" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="923">
            <meta itemprop="height" content="544">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg"
                    
                    alt="A birthday parade"
                    class="img-responsive owl-first-image owl-lazy"
                    width="923"
                    height="544"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/2d/d2d3f84b-5c5d-5af3-b8b2-978c3cb923b1/5e96a2f07affa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-768a4c63-55e1-5894-91fe-316f09620680 collapse in"><div class="caption-text"><p>Colfax police officers and firefighters help Madelyn Nolt celebrate her fifth birthday Saturday while practicing social distancing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Colfax Fire Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c15d3ee6-1ac7-5a80-937e-eaad8cdeb923">
                            <div class="item-container">
				                <div data-track-object='{"title":"A birthday parade","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html","uuid":"768a4c63-55e1-5894-91fe-316f09620680","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c15d3ee6-1ac7-5a80-937e-eaad8cdeb923" data-instance="#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal" data-target="#photo-carousel-768a4c63-55e1-5894-91fe-316f09620680" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="680">
            <meta itemprop="height" content="884">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg"
                    
                    alt="A birthday parade"
                    class="img-responsive owl-first-image owl-lazy"
                    width="680"
                    height="884"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/15/c15d3ee6-1ac7-5a80-937e-eaad8cdeb923/5e96a2f0802a5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-768a4c63-55e1-5894-91fe-316f09620680 collapse in"><div class="caption-text"><p>Madelyn Nolt holds a stuffed rabbit after Colfax police officers and firefighters helped her celebrate her 5th birthday on Saturday while practicing social distancing.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy Colfax Fire Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="768a4c63-55e1-5894-91fe-316f09620680" data-smart-adunit="/132916964/dnews.com/coronavirus">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20birthday%20parade&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/768a4c63-55e1-5894-91fe-316f09620680" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20A%20birthday%20parade&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-768a4c63-55e1-5894-91fe-316f09620680-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="768a4c63-55e1-5894-91fe-316f09620680" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="768a4c63-55e1-5894-91fe-316f09620680" class="save-list-768a4c63-55e1-5894-91fe-316f09620680-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="768a4c63-55e1-5894-91fe-316f09620680" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When a 5-year-old Colfax girl could not have a typical birthday party Saturday because of social distancing, her mother and the community found another way to make the girl feel special on her big day.</p><p>They threw a parade.</p><p>It all started when the mother, Nikki Nolt, sent out an email asking her friends if they wouldn’t mind driving past her house Saturday to wish her daughter, Madelyn, a happy birthday. For fear of spreading COVID-19, inviting friends inside the house for a typical birthday party was out of the question.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Initially, Nolt expected about 10 friends to take part in the birthday parade. However, once Colfax Mayor Jim Retzer saw the email, he asked the Colfax fire and police departments if they wanted to participate.</p><p>Not only did firefighters and police officers join in the parade, but about 20 other community members rolled past Madelyn’s house that day.</p><p>“I was completely overwhelmed,” Nolt said. “It was a shock to see the community come together.”</p><p>Madelyn was in disbelief, too, her mother said.</p><p>“She kept asking, ‘Is this for me?’ ” Nikki Nolt said.</p><p>Not only was it fun for Madelyn, but Nikki Nolt said other families told her they were excited to take part in the parade because it gave them something fun to do together outside their house.</p><p>Retzer said people were lined up on Madelyn’s street, honking their horns, wishing her a happy birthday and bringing her sanitized birthday presents, all while following social distancing guidelines.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“It was really met well by the community and everyone supported it,” he said.</p><p>The mayor said it was an opportunity for first responders to show their support for the community and display how they are using personal protective equipment to do their jobs. He said the firefighters and police officers who showed up donned gloves, masks and goggles to protect against COVID-19.</p><p>“Then, on the other hand, we brightened up a 5-year-old’s day,” he said.</p><p>Madelyn said a firefighter brought her tickets she can use to buy ice cream, pencils and stickers. Nikki Nolt said her daughter, who wants to be a firefighter when she grows up, was also given a firefighter’s helmet. Retzer said he and his wife bought the girl a big pink toy bunny and coloring books.</p><p>Nikki Nolt said the parade was a chance to do something fun for her daughter during what has been a confusing time for her 5-year-old. She said Madelyn is too young to grasp what the coronavirus is and why it has affected her life.</p><p>She said her daughter was so excited on Saturday that she kept repeating the same thing over and over.</p><p>“Best birthday ever.”</p><hr /><p><strong>Anthony Kuipers</strong> can be reached at <a href="mailto:akuipers@dnews.com">akuipers@dnews.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20birthday%20parade&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/768a4c63-55e1-5894-91fe-316f09620680" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20A%20birthday%20parade&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fa-birthday-parade%2Farticle_768a4c63-55e1-5894-91fe-316f09620680.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/a-birthday-parade/article_768a4c63-55e1-5894-91fe-316f09620680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768a4c63-55e1-5894-91fe-316f09620680"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-768a4c63-55e1-5894-91fe-316f09620680-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="768a4c63-55e1-5894-91fe-316f09620680" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="768a4c63-55e1-5894-91fe-316f09620680" class="save-list-768a4c63-55e1-5894-91fe-316f09620680-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="768a4c63-55e1-5894-91fe-316f09620680" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jim%20retzer%22#tncms-source=keyword" class="tag-jim-retzer label label-default" data-tncms-track-dmp='search: jim-retzer'>Jim Retzer</a>
            </li> <li>
                <a href="/search/?k=%22madelyn%22#tncms-source=keyword" class="tag-madelyn label label-default" data-tncms-track-dmp='search: madelyn'>Madelyn</a>
            </li> <li>
                <a href="/search/?k=%22nikki%20nolt%22#tncms-source=keyword" class="tag-nikki-nolt label label-default" data-tncms-track-dmp='search: nikki-nolt'>Nikki Nolt</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22parade%22#tncms-source=keyword" class="tag-parade label label-default" data-tncms-track-dmp='search: parade'>Parade</a>
            </li> <li>
                <a href="/search/?k=%22colfax%22#tncms-source=keyword" class="tag-colfax label label-default" data-tncms-track-dmp='search: colfax'>Colfax</a>
            </li> <li>
                <a href="/search/?k=%22police%20officer%22#tncms-source=keyword" class="tag-police-officer label label-default" data-tncms-track-dmp='search: police-officer'>Police Officer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635792" class="tncms-block"><section id="block-635792" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635792 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635792" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635792" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dnews.com/tncms/asset/editorial/768a4c63-55e1-5894-91fe-316f09620680/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827968" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827968');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888112" class="tncms-block pad-top"><section id="block-888112" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-888112 ">
        <div class="block-title-inner">
            <h4>
                
                Open for business
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/fda6e9a6-742e-11ea-8742-e39f7961f92d.jpg?resize=200%2C311 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/fda6e9a6-742e-11ea-8742-e39f7961f92d.jpg?resize=300%2C467 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/fda6e9a6-742e-11ea-8742-e39f7961f92d.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Open for business"></figure><div class="media-body"><p>A directory of area businesses continuing to serve customers -- and how they're doing so -- during the current coronavirus threat.</p><a href="http://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/94/194b9250-7e76-11ea-845d-a3d4c16d8449/5e95f41feefb3.pdf.pdf" target="_blank" rel="noopener">
                <button type="button" class="btn btn-danger btn-xs">Take me there</button>
            </a></div>
</article></section></div><div id="tncms-block-524668" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3NTJfnEQ_0J8JxCvspS34kZ;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-509941" class="tncms-block pad-top"><section id="block-509941" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509941 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Event calendar"></a></figure><div class="media-body"><p>Where you go for what you do. The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-529798" class="tncms-block"><section id="block-529798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529798 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529798 text-muted">
        <p>Sign up to have headlines and breaking news delivered to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529798"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="88b43ff4-ced7-11e6-8a8d-e3048e0c67f5" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="bc9dafc6-ced7-11e6-bca8-53fa93afceb2" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529798" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-455545" class="tncms-block pad-top"><section id="block-455545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455545 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-455545 text-muted">
        <p>What your neighbors are reading</p>
    </div>
</div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/update-pullman-moscow-highway-reopened-following-crash/article_604df47c-7da4-11ea-93b1-fb41b025ac3e.html">UPDATE: Pullman-Moscow Highway reopened following crash</a></li><li><a href="/local/crash-closes-highway-for-six-hours/article_7f7c682c-7855-5053-938a-2591ad0b6efe.html">Crash closes highway for six hours</a></li><li><a href="/local/the-faces-on-the-front-lines/article_97423037-3e32-52f2-b569-b8d73ace1af5.html">The faces on the front lines</a></li><li><a href="/coronavirus/the-faces-on-the-front-lines/article_4be2dc84-7bb3-11ea-bd48-ff52084d4a0e.html">The faces on the front lines</a></li><li><a href="/local/family-promise-moves-to-motels/article_4cf5e90b-fedb-5a29-83ec-9c197de1be5a.html">Family Promise moves to motels</a></li><li><a href="/local/police-station-bids-higher-than-expected/article_ad8ff15f-be17-51b0-bf0f-7d7189eb8e40.html">Police station bids higher than expected</a></li><li><a href="/local/pullman-restaurants-nonprofit-serving-it-forward/article_92156366-6a0d-5924-a8e7-f815a3ecf9c8.html">Pullman restaurants, nonprofit serving it forward</a></li><li><a href="/coronavirus/family-promise-moves-to-motels/article_8459b916-7bb3-11ea-8572-ff9181a52001.html">Family Promise moves to motels</a></li><li><a href="/coronavirus/virus-dashed-dreams-of-germany-but-new-doors-opened/article_40dae52a-7bb3-11ea-8223-9f74fd49b4eb.html">Virus dashed dreams of Germany, but new doors opened</a></li><li><a href="/sports/defense-denied-by-the-coronavirus/article_494ff1da-7917-507c-b5c7-d69acd9e5cc9.html">Defense denied by the coronavirus</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-756522" class="tncms-block buylocal"><section id="block-756522" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-756522 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://dnews.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-756522 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/american-insurance-remington/pdfdisplayad_cbed605f-7d12-5db3-b349-fa26d945dec4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AMERICAN INSURANCE/REMINGTON"><span class="title">AMERICAN INSURANCE/REMINGTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AMERICAN INSURANCE/REMINGTON"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/be/cbed605f-7d12-5db3-b349-fa26d945dec4/5e918012b5733.preview.jpg?resize=988%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_c7be0a91-3f5c-5b70-aa2b-50858429c5ca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7be0a91-3f5c-5b70-aa2b-50858429c5ca/5e96c60bf2559.preview.jpg?resize=988%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/pullman-regional-hospital/pdfdisplayad_9d1252ae-1207-5592-904d-2c1f45487c2c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PULLMAN REGIONAL HOSPITAL"><span class="title">PULLMAN REGIONAL HOSPITAL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PULLMAN REGIONAL HOSPITAL"
                            class="img-responsive lazyload full"
                            width="988"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=300%2C607 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=400%2C810 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=540%2C1093 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=750%2C1518 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/d1/9d1252ae-1207-5592-904d-2c1f45487c2c/5e91801347a65.preview.jpg?resize=988%2C2000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/hodgins-drug/pdfdisplayad_8a77c4fd-b4df-5103-9d6f-71d9252ea75a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HODGINS DRUG"><span class="title">HODGINS DRUG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HODGINS DRUG"
                            class="img-responsive lazyload full"
                            width="745"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/8/a7/8a77c4fd-b4df-5103-9d6f-71d9252ea75a/5e91801136d18.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/8/a7/8a77c4fd-b4df-5103-9d6f-71d9252ea75a/5e91801136d18.preview.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/8/a7/8a77c4fd-b4df-5103-9d6f-71d9252ea75a/5e91801136d18.preview.jpg?resize=400%2C430 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/8/a7/8a77c4fd-b4df-5103-9d6f-71d9252ea75a/5e91801136d18.preview.jpg?resize=540%2C580 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/8/a7/8a77c4fd-b4df-5103-9d6f-71d9252ea75a/5e91801136d18.preview.jpg?resize=745%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_9e1aa5e7-bbb5-58dc-affa-502c10e15525.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="1900"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=750%2C237 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=1200%2C379 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/e1/9e1aa5e7-bbb5-58dc-affa-502c10e15525/5e918011c2926.preview.jpg?resize=1700%2C537 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/coldwell-banker-pullman/pdfdisplayad_20015a2d-3f9b-5255-98b9-ae4c816d6da8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COLDWELL BANKER/PULLMAN"><span class="title">COLDWELL BANKER/PULLMAN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COLDWELL BANKER/PULLMAN"
                            class="img-responsive lazyload full"
                            width="1403"
                            height="1477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=400%2C421 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=540%2C568 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=750%2C790 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=1200%2C1263 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/00/20015a2d-3f9b-5255-98b9-ae4c816d6da8/5e91801254165.preview.jpg?resize=1403%2C1477 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/palouse-habitat-for-humanity/pdfdisplayad_3a1515c3-1319-5461-82c5-6a866f436ff5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PALOUSE HABITAT FOR HUMANITY"><span class="title">PALOUSE HABITAT FOR HUMANITY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PALOUSE HABITAT FOR HUMANITY"
                            class="img-responsive lazyload full"
                            width="745"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/a1/3a1515c3-1319-5461-82c5-6a866f436ff5/5e918011124ca.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/a1/3a1515c3-1319-5461-82c5-6a866f436ff5/5e918011124ca.preview.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/a1/3a1515c3-1319-5461-82c5-6a866f436ff5/5e918011124ca.preview.jpg?resize=400%2C430 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/a1/3a1515c3-1319-5461-82c5-6a866f436ff5/5e918011124ca.preview.jpg?resize=540%2C580 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/a1/3a1515c3-1319-5461-82c5-6a866f436ff5/5e918011124ca.preview.jpg?resize=745%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/good-samaritan-village/pdfdisplayad_79dce537-4355-57c3-ab35-afe9fef9b9b5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GOOD SAMARITAN VILLAGE"><span class="title">GOOD SAMARITAN VILLAGE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GOOD SAMARITAN VILLAGE"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=200%2C364 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=300%2C547 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=400%2C729 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=540%2C984 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=750%2C1366 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/9d/79dce537-4355-57c3-ab35-afe9fef9b9b5/5e91800ff1793.preview.jpg?resize=988%2C1800 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_c540d463-bbad-5163-892a-c7d3ceb98d88.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="988"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=300%2C607 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=400%2C810 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=540%2C1093 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=750%2C1518 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/54/c540d463-bbad-5163-892a-c7d3ceb98d88/5e91801178148.preview.jpg?resize=988%2C2000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/bishop-place-lifestyles/pdfdisplayad_cf947004-2eeb-58fc-8f41-387da02c5b3e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="BISHOP PLACE/LIFESTYLES"><span class="title">BISHOP PLACE/LIFESTYLES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BISHOP PLACE/LIFESTYLES"
                            class="img-responsive lazyload full"
                            width="745"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/f9/cf947004-2eeb-58fc-8f41-387da02c5b3e/5e91800f9930b.preview.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/f9/cf947004-2eeb-58fc-8f41-387da02c5b3e/5e91800f9930b.preview.jpg?resize=300%2C403 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/f9/cf947004-2eeb-58fc-8f41-387da02c5b3e/5e91800f9930b.preview.jpg?resize=400%2C537 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/f9/cf947004-2eeb-58fc-8f41-387da02c5b3e/5e91800f9930b.preview.jpg?resize=540%2C725 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/f9/cf947004-2eeb-58fc-8f41-387da02c5b3e/5e91800f9930b.preview.jpg?resize=745%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/artisans-at-the-dahmen-barn/pdfdisplayad_0e1cea12-1df8-56c4-a78a-33d31ecd640a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ARTISANS AT THE DAHMEN BARN"><span class="title">ARTISANS AT THE DAHMEN BARN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ARTISANS AT THE DAHMEN BARN"
                            class="img-responsive lazyload full"
                            width="745"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/e1/0e1cea12-1df8-56c4-a78a-33d31ecd640a/5e918010249a5.preview.jpg?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/e1/0e1cea12-1df8-56c4-a78a-33d31ecd640a/5e918010249a5.preview.jpg?resize=300%2C161 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/e1/0e1cea12-1df8-56c4-a78a-33d31ecd640a/5e918010249a5.preview.jpg?resize=400%2C215 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/e1/0e1cea12-1df8-56c4-a78a-33d31ecd640a/5e918010249a5.preview.jpg?resize=540%2C290 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/e1/0e1cea12-1df8-56c4-a78a-33d31ecd640a/5e918010249a5.preview.jpg?resize=745%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/gritman-medical-center-retail/pdfdisplayad_b05f8d5c-90b8-59bb-a61f-5253cf8556a1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GRITMAN MEDICAL CENTER/RETAIL"><span class="title">GRITMAN MEDICAL CENTER/RETAIL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GRITMAN MEDICAL CENTER/RETAIL"
                            class="img-responsive lazyload full"
                            width="1403"
                            height="1477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=400%2C421 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=540%2C568 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=750%2C790 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=1200%2C1263 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/b/05/b05f8d5c-90b8-59bb-a61f-5253cf8556a1/5e918010a8ec4.preview.jpg?resize=1403%2C1477 1700w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-756522" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-488428" class="tncms-block pad-top"><section id="block-488428" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488428 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div><div id="tncms-block-829770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829770" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459260" class="tncms-block"><iframe src="//lmtribune.friends2follow.com/f2f/widget/html/socialstack/73/0/6/75/1/1/1/4" frameborder="0" height="600" width="320" scrolling="no"></iframe><div style="display:block;width:100%;height:20px;"></div></div><div id="tncms-block-477065" class="tncms-block pad-top"><section id="block-477065" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-477065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Archives"></a></figure><div class="media-body"><p>Search archives for the Daily News and Lewiston Tribune here.</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to archives</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-486760" class="tncms-block"><section id="block-486760" class="block emphasis-h3   " ><div id="html-asset-486760">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div><div id="tncms-block-455459" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652810" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652810" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652810');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455530" class="tncms-block"><section id="block-455530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland360"  href="http://www.inland360.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland360</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455531" class="tncms-block"><section id="block-455531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455531 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rules-of-conduct"  href="/site/conduct.html" >
                    <span class="nav-label">Reader rules of conduct</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-filehub"  href="http://filehub.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Filehub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455544" class="tncms-block padding-bottom"><section id="block-455544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-455536" class="tncms-block"><section id="block-455536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dnews.com</strong><br>
    220 E. Fifth St., Suite 314<br>
    Moscow, ID 83843
    <br>
    
        <strong>Phone:</strong> 208-882-5561<br>
        <strong>Email:</strong> <a href="mailto:editor@dnews.com">editor@dnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
//var headingLink = document.querySelector('#block-477065 > div.clearfix > div > div > h4 > a');
//var buttonLink = document.querySelector('#block-477065 > div.card-panel.panel > div > article > div > a');
//var navLink = document.querySelector('#main-nav_menu > li.dropdown.yamm-fw.span-class-fas-tnt-home-span.bs-hover-enabled > ul > li > div > div.row > div.col-sm-2 > ul > li:nth-child(5) > a');
if( TNCMS.User.isLoggedIn() ) {
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=5900";
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";
console.log("Links"+ i + "  " + allLinks[i].href);
}
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=0000";}
}
}
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455537" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455537"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Moscow-Pullman Daily News </a>, 220 E. Fifth St., Suite 314 Moscow, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("768a4c63-55e1-5894-91fe-316f09620680")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10463.add('act', dmpData);
	_cc10463.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488524 = $('#user-controls-488524 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488524.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488524.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_768a4c63_55e1_5894_91fe_316f09620680_photo_modal = false;
                var gallery_changed_768a4c63_55e1_5894_91fe_316f09620680_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .owl-stage-outer").height( $('#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_768a4c63_55e1_5894_91fe_316f09620680_photo_modal = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680-photo-modal').data('owlCarousel');
                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_768a4c63_55e1_5894_91fe_316f09620680_photo_modal.prev();
                });
                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_768a4c63_55e1_5894_91fe_316f09620680_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_768a4c63_55e1_5894_91fe_316f09620680 = false;
                var gallery_changed_768a4c63_55e1_5894_91fe_316f09620680 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-768a4c63-55e1-5894-91fe-316f09620680 .owl-stage-outer").height( $('#carousel-768a4c63-55e1-5894-91fe-316f09620680 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-768a4c63-55e1-5894-91fe-316f09620680 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_768a4c63_55e1_5894_91fe_316f09620680 = $('#gallery-items-768a4c63-55e1-5894-91fe-316f09620680').data('owlCarousel');
                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_768a4c63_55e1_5894_91fe_316f09620680.prev();
                });
                $('#carousel-768a4c63-55e1-5894-91fe-316f09620680 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_768a4c63_55e1_5894_91fe_316f09620680.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10463.add('act', mailListData);
	_cc10463.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10463.add('act', serviceData);
	_cc10463.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10463.add('act', dmpData);
	_cc10463.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>