
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dnews.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, local" />
<meta name="news_keywords" content="coronavirus, local" />
<meta name="description" content="Temporary day care and tutoring centers could soon take shape in Moscow to assist parents and children during the COVID-19 pandemic." />
<meta name="author" content="Garrett Cabeza, Daily News staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&amp;resize=470%2C428&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="428" />
<meta property="og:title" content="Moscow proposes temporary day care facilities" />
<meta property="og:description" content="Temporary day care and tutoring centers could soon take shape in Moscow to assist parents and children during the COVID-19 pandemic." />
<meta property="og:site_name" content="Moscow-Pullman Daily News" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="1501036659962805" />
<meta property="article:publisher" content="http://facebook.com/PalouseNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mpdailynews" />
<meta name="twitter:image:alt" content="Moscow proposes temporary day care facilities" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1457103659"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Garrett Cabeza, Daily News staff writer","id":"4de86d75-f9d4-5aee-bed0-12e129bbd790","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.add('med', 'flag: featured');
	_cc10463.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            
                gptAdSlots['ad-827971'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827971'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-727815'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727815'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            
                gptAdSlots['ad-652808'] = googletag.defineSlot(adUnit, [150, 40], 'ad-652808').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652808'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/impressions.js?_dc=1598380510"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/traffic.js?_dc=1598340909"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/settings.js?_dc=1526673213"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2,1]).addSize([768, 0], [2,1]).addSize([992, 0], [[960, 30], [2, 1]]).addSize([1200, 0], [[960, 30], [2, 1]]).build();
                gptAdSlots['ad-784301'] = googletag.defineSlot(adUnit, [[2,1],[960,30]], 'ad-784301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784301'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-654127'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-654127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654127'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827968'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827968'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529798"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827969'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827969'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829770'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-829770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829770'].setTargeting('pos', ['fixed-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827970'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827970'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-652810'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-652810').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652810'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Moscow proposes temporary day care facilities | Coronavirus | dnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/57843a76-ec5e-11e5-bf0f-3b6587307b80.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Moscow proposes temporary day care facilities | Coronavirus | dnews.com" href="http://dnews.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4de86d75-f9d4-5aee-bed0-12e129bbd790 section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Garrett+Cabeza%2C+Daily+News+staff+writer&tncms.asset.id=4de86d75-f9d4-5aee-bed0-12e129bbd790&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=359&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://dnews.com/tncms/admin/editorial-asset/?edit=4de86d75-f9d4-5aee-bed0-12e129bbd790"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-455566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455566" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fcoronavirus%252Fmoscow-proposes-temporary-day-care-facilities%252Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-455566"><input type="hidden" name="referer_url" value="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tipupcoming-event">News tip/Upcoming event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/dailynews/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/six_day_index/"  class="nav-link tnt-section-6-day-index">6-Day Index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e.dnews.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.dnews.com/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-455551" class="tncms-block hidden-md hidden-lg"><section id="block-455551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-455551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-455551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-455551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-455551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455551').submit();
        return false;
    });

    $('#site-search-455551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827971');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://dnews.com/tncms/auth/begin/?provider=Newzware&amp;return=http://dnews.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.nwmarketjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="http://www.dnews.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://dnews.com/site/advertising.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email"  href="https://dnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">email</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488524" class="tncms-block">
<style>
    #user-controls-488524 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488524 .tn-user-screenname,
    #user-controls-488524 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488524 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488524 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488524 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488524 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488524 .large-user-controls {
        font-size: 12px;
    }#user-controls-488524 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488524 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488524" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://dnews.com/tncms/auth/begin/?provider=Newzware&return=http://dnews.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-488524"><input type="hidden" name="referer_url" value="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-455552" class="tncms-block"><div class="follow-links-455552 pull-right">
    
    <section id="block-455552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/PalouseNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mpdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheMPDailyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dnews.com",
  "sameAs" : ["http://facebook.com/PalouseNews","http://twitter.com/mpdailynews","https://www.youtube.com/user/TheMPDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455542" class="tncms-block"><section id="block-455542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-455568" class="tncms-block"><div id="weather-455568" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83843" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83843"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-455568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moscow, ID
                                
                                 <small>(83843)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High 83F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 54F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2020 @ 11:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83843"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-652808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455543" class="tncms-block"><section id="block-455543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455549" class="tncms-block"><ul id="site-search-455549-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455549" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-455549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455549').submit();
        return false;
    });

    $('#site-search-455549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/about.html" >About Us</a></li><li><a href="/site/contact.html" >Contact Us</a></li><li><a href="/site/advertising.html" >Advertise</a></li><li><a href="/subscribe/" >Subscribe</a></li><li><a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a></li></ul><div id="tncms-region-mega-nav-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-submit-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/forms/online_services/submit_news/" >News tip/Upcoming event</a></li><li><a href="/site/forms/online_services/letter/" >Letter to the Editor</a></li><li><a href="/site/forms/announcements/obituary/" >Obituary</a></li><li><a href="/site/forms/announcements/wedding/" >Wedding</a></li><li><a href="/site/forms/announcements/engagement/" >Engagement</a></li><li><a href="/site/forms/announcements/birthday/" >Birthday</a></li><li><a href="/site/forms/announcements/anniversary/" >Anniversary</a></li><li><a href="/site/forms/announcements/birth/" >Birth</a></li></ul><div id="tncms-region-mega-nav-submit-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/"  class="nav-link tnt-section-local" >Local
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-local-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/local/" >Local</a></li></ul><div id="tncms-region-mega-nav-local-lower" class="tncms-region "><div id="tncms-block-473436" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dnews.com",
  secureDomain: "dnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mega-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"1","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-457444" class="tncms-block"><section id="block-457444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457444 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457444-4de86d75-f9d4-5aee-bed0-12e129bbd790" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4de86d75-f9d4-5aee-bed0-12e129bbd790 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="470"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&resize=200%2C182&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&resize=300%2C273&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&resize=400%2C364&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&resize=470%2C428&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="tnt-asset-link">
        

        
            Moscow proposes temporary day care facilities</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Temporary day care and tutoring centers could soon take shape in Moscow to assist parents and children during the COVID-19 pandemic. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-457445" class="tncms-block"><section id="block-457445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457445 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457445-03b7a597-1409-5f41-a258-3860666c439c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/cases-rise-as-classes-begin/article_03b7a597-1409-5f41-a258-3860666c439c.html" class="tnt-asset-link">
        

        
            Cases rise as classes begin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-d8f87ea7-07b9-511c-86e3-e1c049d5cbfe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/moscow-parking-permit-fees-could-increase-significantly/article_d8f87ea7-07b9-511c-86e3-e1c049d5cbfe.html" class="tnt-asset-link">
        

        
            Moscow parking permit fees could increase significantly</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-ff58be4a-e6da-11ea-9174-b70350e53dbd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/lewiston-man-arrested-after-high-speed-chase/article_ff58be4a-e6da-11ea-9174-b70350e53dbd.html" class="tnt-asset-link">
        

        
            Lewiston man arrested after high-speed chase</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/"  class="nav-link tnt-section-sports" >Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-sports-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/sports/" >Sports</a></li></ul><div id="tncms-region-mega-nav-sports-lower" class="tncms-region "><div id="tncms-block-474813" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"2","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-457446" class="tncms-block"><section id="block-457446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457446 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457446-47e10759-424a-54c8-8ccd-c5ce3118d1c3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47e10759-424a-54c8-8ccd-c5ce3118d1c3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/kendrick-on-the-rebuild/article_47e10759-424a-54c8-8ccd-c5ce3118d1c3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kendrick on the rebuild"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/d5/3d560cbf-af07-5ff9-b701-ee147171ed5e/5f44ba79c1d3d.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/kendrick-on-the-rebuild/article_47e10759-424a-54c8-8ccd-c5ce3118d1c3.html" class="tnt-asset-link">
        

        
            Kendrick on the rebuild</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KENDRICK — Every so often, a football team will face the inevitable: a perennial power will lose its biggest weapons to graduation and face an inevitable rebuild the following season. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-457447" class="tncms-block"><section id="block-457447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457447 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457447-7dc2fa44-7fa9-5903-9add-62f1dedeb919" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/thomas-changes-his-mind-will-stay-at-wsu/article_7dc2fa44-7fa9-5903-9add-62f1dedeb919.html" class="tnt-asset-link">
        

        
            Thomas changes his mind, will stay at WSU</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-f5725b75-47a6-53a1-9c68-0be3a61a8909" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/new-coach-high-hopes-for-deary/article_f5725b75-47a6-53a1-9c68-0be3a61a8909.html" class="tnt-asset-link">
        

        
            New coach, high hopes for Deary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-2c60cd6a-70e7-559a-ae5e-e1b7f79d13e5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wsu-s-martin-headed-to-oklahoma-state-closer-to-home/article_2c60cd6a-70e7-559a-ae5e-e1b7f79d13e5.html" class="tnt-asset-link">
        

        
            WSU’s Martin headed to Oklahoma State, closer to home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/"  class="nav-link tnt-section-opinion" >Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-opinion-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/opinion/" >Opinion</a></li></ul><div id="tncms-region-mega-nav-opinion-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-457450" class="tncms-block"><section id="block-457450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457450 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457450-1b80d3ad-3588-5cad-9301-6883c0105fb9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b80d3ad-3588-5cad-9301-6883c0105fb9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/his-view-some-other-thoughts-on-globalism-it-benefits-us-all/article_1b80d3ad-3588-5cad-9301-6883c0105fb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="His View: Some other thoughts on globalism – it benefits us all"
                            class="img-responsive lazyload full"
                            width="804"
                            height="745"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=200%2C185&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=300%2C278&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=400%2C371&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=540%2C500&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=750%2C695&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/c2/ec222bca-91cf-5a73-9d99-9a5772446144/5f1f63804521f.image.jpg?crop=804%2C745%2C23%2C251&resize=804%2C745&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/his-view-some-other-thoughts-on-globalism-it-benefits-us-all/article_1b80d3ad-3588-5cad-9301-6883c0105fb9.html" class="tnt-asset-link">
        

        
            His View: Some other thoughts on globalism – it benefits us all</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Last week’s letter to the editor, “Thoughts on globalism,” raises unfounded alarms about globalism: Globalists’ “goal is to destroy America because while we exist the global government cannot exist;” they have “divided the world into 10 divisions;” and they “control the government of the wor&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-457451" class="tncms-block"><section id="block-457451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457451 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457451-8257d74f-a157-52dc-bba8-ab4460d283d5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/aug-25-letters-to-the-editor/article_8257d74f-a157-52dc-bba8-ab4460d283d5.html" class="tnt-asset-link">
        

        
            Aug. 25 Letters to the Editor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-2fdec78d-bc67-5d93-9b03-77d15ebc871b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/her-view-opening-classrooms-to-the-lion-that-lurks-inside/article_2fdec78d-bc67-5d93-9b03-77d15ebc871b.html" class="tnt-asset-link">
        

        
            Her View: Opening classrooms to the lion that lurks inside</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-ef5bf120-a888-5eb1-8519-36fba3744fa2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/her-view-honestly-why-do-people-knock-mail-in-voting/article_ef5bf120-a888-5eb1-8519-36fba3744fa2.html" class="tnt-asset-link">
        

        
            Her View: Honestly, why do people knock mail-in voting?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/"  class="nav-link tnt-section-obituaries" >Obituaries
                    
                </a></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/"  class="nav-link tnt-section-life" >Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-life-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/life/" >Life</a></li></ul><div id="tncms-region-mega-nav-life-lower" class="tncms-region "><div id="tncms-block-474814" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"3","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-457448" class="tncms-block"><section id="block-457448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457448 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457448-9e77b14d-d7e2-5367-beb8-d842580ebaec" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e77b14d-d7e2-5367-beb8-d842580ebaec media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/tomatoes-by-the-tarmac/article_9e77b14d-d7e2-5367-beb8-d842580ebaec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tomatoes by the tarmac"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/c/8e/c8ecfad7-e438-5082-b3be-f7a030f0b426/5f40b7eb004b3.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/tomatoes-by-the-tarmac/article_9e77b14d-d7e2-5367-beb8-d842580ebaec.html" class="tnt-asset-link">
        

        
            Tomatoes by the tarmac</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Travelers taking off and landing at Pullman-Moscow Regional Airport might notice an unexpected development between the runway area and airport terminal building — a vegetable garden has recently taken flight. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "><div id="tncms-block-457449" class="tncms-block"><section id="block-457449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457449 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457449-50cbf15e-e440-11ea-ae46-1bb07ebfc67b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/japan-museum-portrays-pandemic-life-through-everyday-things/article_50cbf15e-e440-11ea-ae46-1bb07ebfc67b.html" class="tnt-asset-link">
        

        
            Japan museum portrays pandemic life through everyday things</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-2c6f347e-3f5b-58c0-ba86-ef82fcac567e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/chief-increased-parties-are-the-focus/article_2c6f347e-3f5b-58c0-ba86-ef82fcac567e.html" class="tnt-asset-link">
        

        
            Chief: Increased parties are the focus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-c8214aa4-0de9-51ea-bc7a-a5add918bdf5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/keeping-track-of-the-dog-days/article_c8214aa4-0de9-51ea-bc7a-a5add918bdf5.html" class="tnt-asset-link">
        

        
            Keeping track of the dog days</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/"  class="nav-link tnt-section-business" >Business
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-business-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/business/" >Business</a></li></ul><div id="tncms-region-mega-nav-business-lower" class="tncms-region "><div id="tncms-block-474815" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"4","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-457453" class="tncms-block"><section id="block-457453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457453 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457453-ad4eddc8-52ee-577c-ac4c-0654770b7d33" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad4eddc8-52ee-577c-ac4c-0654770b7d33 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/local/nonprofit-advocates-for-small-businesses/article_ad4eddc8-52ee-577c-ac4c-0654770b7d33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nonprofit advocates for small businesses"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/7/71/7715079a-bed0-5a42-a5d0-d82cb5e955d3/5f4353edd26d3.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/nonprofit-advocates-for-small-businesses/article_ad4eddc8-52ee-577c-ac4c-0654770b7d33.html" class="tnt-asset-link">
        

        
            Nonprofit advocates for small businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Moscow business owner George Skandalos didn’t feel he or other local business owners in Idaho had a voice when trying to promote the needs of their businesses to government officials. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-457452" class="tncms-block"><section id="block-457452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457452 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457452-e486379a-bc2f-51d5-b76a-ca951e83495d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/businesses-work-to-weather-latest-virus-edicts/article_e486379a-bc2f-51d5-b76a-ca951e83495d.html" class="tnt-asset-link">
        

        
            Businesses work to weather latest virus edicts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-cfdf34c8-8f33-5d0d-9589-9d9b789040ff" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/fine-weather-pays-off-with-healthy-yields/article_cfdf34c8-8f33-5d0d-9589-9d9b789040ff.html" class="tnt-asset-link">
        

        
            Fine weather pays off with healthy yields</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-d60eae78-b80f-50b2-ac0e-ba50f8d53ce1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/moscow-s-idaho-inn-allowed-to-use-first-floor-for-apartment-units/article_d60eae78-b80f-50b2-ac0e-ba50f8d53ce1.html" class="tnt-asset-link">
        

        
            Moscow’s Idaho Inn allowed to use first floor for apartment units</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://inland360.com/events/#/83501-lewiston/all/today"  class="nav-link tnt-section-events"  target="_blank" rel="noopener">Events
                    
                </a></li><li>
                <a href="https://issuu.com/dailynews/docs"  class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special Pubs
                    
                </a></li><li>
                <a href="/six_day_index/"  class="nav-link tnt-section-6-day-index" >6-Day Index
                    
                </a></li><li>
                <a href="http://e.dnews.com/index.php"  class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                    
                </a></li><li>
                <a href="/subscribe/"  class="nav-link tnt-section-subscribe" >Subscribe
                    
                </a></li><li>
                <a href="http://www.dnews.com/search"  class="nav-link tnt-section-search"  target="_blank" rel="noopener">Search
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">

        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784301');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654127" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654127');
                        googletag.pubads().refresh([gptAdSlots['ad-654127']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" class="carousel-inner"><div  class="item photo-1b63cfe0-e926-5714-9e6d-39ec88d5c416">
                            <div class="item-container">
				                <div data-track-object='{"title":"Moscow proposes temporary day care facilities","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg"
                    
                    alt="Moscow proposes temporary day care facilities"
                    class="img-responsive owl-first-image owl-lazy"
                    width="500"
                    height="700"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target=".caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal collapse in"><div class="caption-text"><p>Bettge</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/moscow-proposes-temporary-day-care-facilities/image_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/moscow-proposes-temporary-day-care-facilities/image_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/moscow-proposes-temporary-day-care-facilities/image_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/moscow-proposes-temporary-day-care-facilities/image_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/1b63cfe0-e926-5714-9e6d-39ec88d5c416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/moscow-proposes-temporary-day-care-facilities/image_1b63cfe0-e926-5714-9e6d-39ec88d5c416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b63cfe0-e926-5714-9e6d-39ec88d5c416"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b63cfe0-e926-5714-9e6d-39ec88d5c416-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b63cfe0-e926-5714-9e6d-39ec88d5c416" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b63cfe0-e926-5714-9e6d-39ec88d5c416" class="save-list-1b63cfe0-e926-5714-9e6d-39ec88d5c416-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b63cfe0-e926-5714-9e6d-39ec88d5c416" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d064a8f1-28ea-5641-a349-edf23d94def7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Moscow proposes temporary day care facilities","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg"
                    
                    alt="Moscow proposes temporary day care facilities"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="350"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target=".caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal collapse in"><div class="caption-text"><p>Belknap</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_d064a8f1-28ea-5641-a349-edf23d94def7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/moscow-proposes-temporary-day-care-facilities/image_d064a8f1-28ea-5641-a349-edf23d94def7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_d064a8f1-28ea-5641-a349-edf23d94def7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/moscow-proposes-temporary-day-care-facilities/image_d064a8f1-28ea-5641-a349-edf23d94def7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/moscow-proposes-temporary-day-care-facilities/image_d064a8f1-28ea-5641-a349-edf23d94def7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/moscow-proposes-temporary-day-care-facilities/image_d064a8f1-28ea-5641-a349-edf23d94def7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/d064a8f1-28ea-5641-a349-edf23d94def7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_d064a8f1-28ea-5641-a349-edf23d94def7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/moscow-proposes-temporary-day-care-facilities/image_d064a8f1-28ea-5641-a349-edf23d94def7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d064a8f1-28ea-5641-a349-edf23d94def7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d064a8f1-28ea-5641-a349-edf23d94def7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d064a8f1-28ea-5641-a349-edf23d94def7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d064a8f1-28ea-5641-a349-edf23d94def7" class="save-list-d064a8f1-28ea-5641-a349-edf23d94def7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d064a8f1-28ea-5641-a349-edf23d94def7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49d05b0b-3f3e-5392-9907-ad5e755befed">
                            <div class="item-container">
				                <div data-track-object='{"title":"Moscow proposes temporary day care facilities","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Moscow proposes temporary day care facilities"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="350"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target=".caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal collapse in"><div class="caption-text"><p>Lambert</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_49d05b0b-3f3e-5392-9907-ad5e755befed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/moscow-proposes-temporary-day-care-facilities/image_49d05b0b-3f3e-5392-9907-ad5e755befed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_49d05b0b-3f3e-5392-9907-ad5e755befed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/moscow-proposes-temporary-day-care-facilities/image_49d05b0b-3f3e-5392-9907-ad5e755befed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/moscow-proposes-temporary-day-care-facilities/image_49d05b0b-3f3e-5392-9907-ad5e755befed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/moscow-proposes-temporary-day-care-facilities/image_49d05b0b-3f3e-5392-9907-ad5e755befed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/49d05b0b-3f3e-5392-9907-ad5e755befed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Flocal%2Fmoscow-proposes-temporary-day-care-facilities%2Fimage_49d05b0b-3f3e-5392-9907-ad5e755befed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/moscow-proposes-temporary-day-care-facilities/image_49d05b0b-3f3e-5392-9907-ad5e755befed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49d05b0b-3f3e-5392-9907-ad5e755befed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49d05b0b-3f3e-5392-9907-ad5e755befed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49d05b0b-3f3e-5392-9907-ad5e755befed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49d05b0b-3f3e-5392-9907-ad5e755befed" class="save-list-49d05b0b-3f3e-5392-9907-ad5e755befed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49d05b0b-3f3e-5392-9907-ad5e755befed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-4de86d75-f9d4-5aee-bed0-12e129bbd790" class="asset article-default"  data-url="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?crop=470%2C428%2C6%2C189&resize=470%2C428&order=crop%2Cresize">
            <meta itemprop="width" content="470">
            <meta itemprop="height" content="428">
        </div>
        <meta itemprop="name" content="dnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" />
    <style>
                .asset-paging .direction {
                    color: #304779;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dnews.com\/tncms\/search\/mlt\/?origin=4de86d75-f9d4-5aee-bed0-12e129bbd790&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4de86d75-f9d4-5aee-bed0-12e129bbd790" class="asset-paging">
                <div id="paging-prev-4de86d75-f9d4-5aee-bed0-12e129bbd790" class="paging-link prev offset"></div>
                <div id="paging-next-4de86d75-f9d4-5aee-bed0-12e129bbd790" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Moscow proposes temporary day care facilities
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Proposal is in response to Moscow School District students staying home for longer periods of time because of hybrid instructional model</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Garrett Cabeza, Daily News staff writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-25T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 25, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-25T00:00:00-07:00" class="tnt-date asset-date text-muted">Aug 25, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-25T06:56:23-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-25T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-08-25T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-08-24T23:56:23-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/4de86d75-f9d4-5aee-bed0-12e129bbd790" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-1b63cfe0-e926-5714-9e6d-39ec88d5c416" data-toggle="modal" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="500"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=500%2C700 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bettge</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d064a8f1-28ea-5641-a349-edf23d94def7" data-toggle="modal" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="250"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg?resize=250%2C350 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Belknap</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-49d05b0b-3f3e-5392-9907-ad5e755befed" data-toggle="modal" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="250"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg?resize=250%2C350 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lambert</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4de86d75-f9d4-5aee-bed0-12e129bbd790" data-smart-adunit="/132916964/dnews.com/coronavirus">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/4de86d75-f9d4-5aee-bed0-12e129bbd790" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4de86d75-f9d4-5aee-bed0-12e129bbd790-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4de86d75-f9d4-5aee-bed0-12e129bbd790" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4de86d75-f9d4-5aee-bed0-12e129bbd790" class="save-list-4de86d75-f9d4-5aee-bed0-12e129bbd790-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4de86d75-f9d4-5aee-bed0-12e129bbd790" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Temporary day care and tutoring centers could soon take shape in Moscow to assist parents and children during the COVID-19 pandemic.</p><p>The Moscow School District board voted earlier this month to start the school year Sept. 14 with a hybrid instructional model, which includes two days of in-school instruction a week and three days of distance learning. The school district is also offering an online-only option that several students will utilize this fall semester.</p><p>With more online learning, some parents need a safe, educational environment for their children.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Bill Belknap, deputy city supervisor of community planning and design, briefed the Moscow City Council Administrative Committee on Monday of a proposed temporary child care/tutoring facility license program to assist in meeting the immediate needs facing the community while retaining safety protections.</p><p>“Really, what we’re trying to address is this kind of immediate need coming up for the fall semester,” Belknap said.</p><p>He said his office has probably received five calls from operators of karate studios or other recreational facilities that are interested in using their space as a day care or tutoring center.</p><p>Belknap said Mayor Bill Lambert would need to issue a public health emergency order that suspends certain sections of day care codes to allow for the temporary child care facilities. The Moscow City Council could then pass a resolution at its Sept. 8 council meeting, extending the seven-day order for the fall semester. The council could choose to extend the order again through the spring semester.</p><p>Under the proposal, the temporary child care or tutoring facility would be issued a temporary day care facility license to expire Jan. 1.</p><p>The temporary facilities would fall under the definition of a day care facility and would follow the current city code requirements with some exceptions.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Because the school year is less than three weeks away and it takes 45 to 60 days to obtain a conditional use permit to operate a day care, the city would waive the permit requirement for all temporary child care facilities in all commercial zoning districts, and temporary child care facilities (as many as 20 children) in all residential zoning districts.</p><p>Following or prior to the proposed expiration of the public health emergency order, the facility operator could apply for a conditional use permit, if required, to allow the permanent continuation of the facility.</p><p>To expedite license issuance, day care providers would be issued a temporary license upon successful passage of the local and Idaho State Police background checks while waiting for the Idaho Department of Health and Welfare check, which can take up to two weeks.</p><p>Background checks for children 13 and older who are receiving care at the facility would not be required. However, those older children would not be allowed to be with children younger than the age of 13 without supervision of a day care provider.</p><p>The outdoor play area requirement would also be waived for temporary child care facilities to expand the number of available facilities and buildings that would be suitable for the temporary use.</p><p>Day care providers would be required to complete the online CPR and First Aid training program but the in-person training requirement would be waived for the temporary day care facilities. Belknap said the in-person training may not be scheduled quickly enough for the facility operators.</p><p>Some of the Administrative Committee members’ questions Monday centered on background check and medical training waivers, but they appeared to favor the proposal.</p><p>“From my point of view, the waivers and stipulations as proposed makes a lot of sense to me,” Councilor Art Bettge said.</p><p><em>Garrett Cabeza can be reached at (208) 883-4631, or by email to <a href="mailto:gcabeza@dnews.com">gcabeza@dnews.com</a>.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moscow%20proposes%20temporary%20day%20care%20facilities&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/4de86d75-f9d4-5aee-bed0-12e129bbd790" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Moscow%20proposes%20temporary%20day%20care%20facilities&body=https%3A%2F%2Fdnews.com%2Fcoronavirus%2Fmoscow-proposes-temporary-day-care-facilities%2Farticle_4de86d75-f9d4-5aee-bed0-12e129bbd790.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/moscow-proposes-temporary-day-care-facilities/article_4de86d75-f9d4-5aee-bed0-12e129bbd790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4de86d75-f9d4-5aee-bed0-12e129bbd790"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4de86d75-f9d4-5aee-bed0-12e129bbd790-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4de86d75-f9d4-5aee-bed0-12e129bbd790" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4de86d75-f9d4-5aee-bed0-12e129bbd790" class="save-list-4de86d75-f9d4-5aee-bed0-12e129bbd790-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4de86d75-f9d4-5aee-bed0-12e129bbd790" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-1b63cfe0-e926-5714-9e6d-39ec88d5c416" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="500"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/b6/1b63cfe0-e926-5714-9e6d-39ec88d5c416/5f2b91da0378d.image.jpg?resize=500%2C700 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bettge</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-d064a8f1-28ea-5641-a349-edf23d94def7" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="250"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/06/d064a8f1-28ea-5641-a349-edf23d94def7/5f44a8e6c1be5.image.jpg?resize=250%2C350 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Belknap</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-49d05b0b-3f3e-5392-9907-ad5e755befed" data-instance="#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal" data-target="#photo-carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moscow proposes temporary day care facilities"
                            class="img-responsive lazyload full"
                            width="250"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/9d/49d05b0b-3f3e-5392-9907-ad5e755befed/5f44a8e6c42aa.image.jpg?resize=250%2C350 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lambert</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635792" class="tncms-block"><section id="block-635792" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635792 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635792" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635792" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dnews.com/tncms/asset/editorial/4de86d75-f9d4-5aee-bed0-12e129bbd790/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827968" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827968');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524668" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3NTJfnEQ_0J8JxCvspS34kZ;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-509941" class="tncms-block pad-top"><section id="block-509941" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509941 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Event calendar"></a></figure><div class="media-body"><p>Where you go for what you do. The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-529798" class="tncms-block"><section id="block-529798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529798 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529798 text-muted">
        <p>Sign up to have headlines and breaking news delivered to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529798"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="88b43ff4-ced7-11e6-8a8d-e3048e0c67f5" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="bc9dafc6-ced7-11e6-bca8-53fa93afceb2" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529798" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-455545" class="tncms-block pad-top"><section id="block-455545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455545 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-455545 text-muted">
        <p>What your neighbors are reading</p>
    </div>
</div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/coronavirus/ui-moscow-could-take-big-hit/article_f7c2ca63-2631-5b81-8bd3-2c56900ca46e.html">UI, Moscow could take big hit</a></li><li><a href="/coronavirus/nearly-70-new-covid-19-cases-in-whitman-county/article_008512be-5775-56ce-a3b6-996cf1aa461d.html">Nearly 70 new COVID-19 cases in Whitman County</a></li><li><a href="/breaking-whitman-county-announces-30-new-cases-of-covid-19/article_ff7d00d0-e4b8-11ea-a0be-cb304e4963f3.html">BREAKING: Whitman County announces 30 new cases of COVID-19</a></li><li><a href="/coronavirus/more-than-20-virus-cases-reported-locally/article_55936db4-8371-548d-8794-a9397f02582b.html">More than 20 virus cases reported locally</a></li><li><a href="/local/pullman-woman-believes-family-was-target-of-hate-crime/article_90fc5dc3-9ad9-5d06-a3f7-bef67f2a66b8.html">Pullman woman believes family was target of hate crime</a></li><li><a href="/life/north-korea-s-kim-and-and-his-dog-ban/article_722ffd1a-af37-5824-96f9-2445913c9b22.html">North Korea’s Kim and and his dog ban</a></li><li><a href="/coronavirus/ui-president-those-who-don-t-follow-rules-should-not-be-here/article_5cdb9cab-f0fc-5dc6-ba1d-71f2b852c9f1.html">UI president: Those who don’t follow rules ‘should not be here’</a></li><li><a href="/local/moscow-street-project-on-track/article_d6e1409b-96c9-59c4-a0a0-45a0ed19bb9a.html">Moscow street project on track</a></li><li><a href="/pullman-police-department-follow-covid-19-mandates-or-risk-fines-jail-time/article_b4b85516-e23a-11ea-ae75-b708fe94c7ab.html">Pullman Police Department: Follow COVID-19 mandates or risk fines, jail time</a></li><li><a href="/local/spear-lawsuit-alleges-staben-waged-smear-campaign/article_7dff9063-8077-5c64-a482-3f5fe8725f44.html">Spear lawsuit alleges Staben waged ‘smear campaign’</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-756522" class="tncms-block buylocal"></div><div id="tncms-block-488428" class="tncms-block pad-top"><section id="block-488428" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488428 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div><div id="tncms-block-829770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829770" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459260" class="tncms-block"><iframe src="//lmtribune.friends2follow.com/f2f/widget/html/socialstack/73/0/6/75/1/1/1/4" frameborder="0" height="600" width="320" scrolling="no"></iframe><div style="display:block;width:100%;height:20px;"></div></div><div id="tncms-block-477065" class="tncms-block pad-top"><section id="block-477065" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-477065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Archives"></a></figure><div class="media-body"><p>Search archives for the Daily News and Lewiston Tribune here.</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to archives</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-486760" class="tncms-block"><section id="block-486760" class="block emphasis-h3   " ><div id="html-asset-486760">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div><div id="tncms-block-455459" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652810" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652810" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652810');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455530" class="tncms-block"><section id="block-455530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland360"  href="http://www.inland360.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland360</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455531" class="tncms-block"><section id="block-455531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455531 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rules-of-conduct"  href="/site/conduct.html" >
                    <span class="nav-label">Reader rules of conduct</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-filehub"  href="http://filehub.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Filehub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455544" class="tncms-block padding-bottom"><section id="block-455544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-455536" class="tncms-block"><section id="block-455536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dnews.com</strong><br>
    220 E. Fifth St., Suite 314<br>
    Moscow, ID 83843
    <br>
    
        <strong>Phone:</strong> 208-882-5561<br>
        <strong>Email:</strong> <a href="mailto:editor@dnews.com">editor@dnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
//var headingLink = document.querySelector('#block-477065 > div.clearfix > div > div > h4 > a');
//var buttonLink = document.querySelector('#block-477065 > div.card-panel.panel > div > article > div > a');
//var navLink = document.querySelector('#main-nav_menu > li.dropdown.yamm-fw.span-class-fas-tnt-home-span.bs-hover-enabled > ul > li > div > div.row > div.col-sm-2 > ul > li:nth-child(5) > a');
if( TNCMS.User.isLoggedIn() ) {
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=5900";
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";
console.log("Links"+ i + "  " + allLinks[i].href);
}
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=0000";}
}
}
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455537" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455537"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Moscow-Pullman Daily News </a>, 220 E. Fifth St., Suite 314 Moscow, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4de86d75-f9d4-5aee-bed0-12e129bbd790")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10463.add('act', dmpData);
	_cc10463.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488524 = $('#user-controls-488524 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488524.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488524.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_4de86d75_f9d4_5aee_bed0_12e129bbd790_photo_modal = false;
                var gallery_changed_4de86d75_f9d4_5aee_bed0_12e129bbd790_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .owl-stage-outer").height( $('#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4de86d75_f9d4_5aee_bed0_12e129bbd790_photo_modal = $('#gallery-items-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal').data('owlCarousel');
                $('#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4de86d75_f9d4_5aee_bed0_12e129bbd790_photo_modal.prev();
                });
                $('#carousel-4de86d75-f9d4-5aee-bed0-12e129bbd790-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4de86d75_f9d4_5aee_bed0_12e129bbd790_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10463.add('act', mailListData);
	_cc10463.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10463.add('act', serviceData);
	_cc10463.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10463.add('act', dmpData);
	_cc10463.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>