
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dnews.com/content/tncms/live/" />
<meta name="keywords" content="derek chauvin, manslaughter, george floyd, murder, criminal law, crime, minneapolis, death, police, verdict, law, officer, jury, ilhan omar, associated press" />
<meta name="news_keywords" content="derek chauvin, manslaughter, george floyd, murder, criminal law, crime, minneapolis, death, police, verdict, law, officer, jury, ilhan omar, associated press" />
<meta name="description" content="MINNEAPOLIS &mdash; Former Minneapolis police Officer Derek Chauvin has been convicted of murder and manslaughter in the death of George Floyd, the explosive case that triggered worldwide protests, violence and" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?crop=758%2C499%2C224%2C74&amp;resize=758%2C499&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="499" />
<meta property="og:title" content="Ex-police officer guilty of murder and manslaughter in Floyd case" />
<meta property="og:description" content="MINNEAPOLIS &mdash; Former Minneapolis police Officer Derek Chauvin has been convicted of murder and manslaughter in the death of George Floyd, the explosive case that triggered worldwide protests, violence and" />
<meta property="og:site_name" content="Moscow-Pullman Daily News" />
<meta property="fb:app_id" content="1501036659962805" />
<meta property="article:publisher" content="http://facebook.com/PalouseNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mpdailynews" />
<meta name="twitter:image:alt" content="George Floyd mural" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1457103659"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Associated Press","id":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.add('med', 'flag: breaking');
	_cc10463.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["derek chauvin","manslaughter","george floyd","murder","criminal law","crime","minneapolis","death","police","verdict"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            
                gptAdSlots['ad-827971'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827971'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-727815'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727815'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            
                gptAdSlots['ad-652808'] = googletag.defineSlot(adUnit, [150, 40], 'ad-652808').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652808'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/impressions.js?_dc=1618965310.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/traffic.js?_dc=1618904110"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/settings.js?_dc=1526673213"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2,1]).addSize([768, 0], [2,1]).addSize([992, 0], [[960, 30], [2, 1]]).addSize([1200, 0], [[960, 30], [2, 1]]).build();
                gptAdSlots['ad-784301'] = googletag.defineSlot(adUnit, [[2,1],[960,30]], 'ad-784301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784301'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-654127'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-654127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654127'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827968'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827968'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529798"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827969'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827969'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"756522"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829770'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-829770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829770'].setTargeting('pos', ['fixed-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827970'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827970'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-652810'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-652810').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652810'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ex-police officer guilty of murder and manslaughter in Floyd case |  | dnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/57843a76-ec5e-11e5-bf0f-3b6587307b80.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ex-police officer guilty of murder and manslaughter in Floyd case |  | dnews.com" href="http://dnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.id=85fb772e-a21c-11eb-8c02-1f9e5bc82d1f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=339&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dnews.com/tncms/admin/editorial-asset/?edit=85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-455566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455566" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%252Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-455566"><input type="hidden" name="referer_url" value="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tipupcoming-event">News tip/Upcoming event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/six_day_index/"  class="nav-link tnt-section-6-day-index">6-Day Index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://e.dnews.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.dnews.com/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-455551" class="tncms-block hidden-md hidden-lg"><section id="block-455551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-455551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-455551" aria-labelledby="site-search-button-455551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-455551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-455551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455551').submit();
        return false;
    });

    $('#site-search-455551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827971');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-my-account"  href="https://dnews.com/tncms/auth/begin/?provider=Newzware&amp;return=http://dnews.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.nwmarketjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="http://www.dnews.com/marketplace"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://dnews.com/site/advertising.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email"  href="https://dnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">email</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488524" class="tncms-block">
<style>
    #user-controls-488524 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488524 .tn-user-screenname,
    #user-controls-488524 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488524 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488524 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488524 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488524 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488524 .large-user-controls {
        font-size: 12px;
    }#user-controls-488524 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488524 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488524" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://dnews.com/tncms/auth/begin/?provider=Newzware&return=http://dnews.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-488524"><input type="hidden" name="referer_url" value="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-455552" class="tncms-block"><div class="follow-links-455552 pull-right">
    
    <section id="block-455552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/PalouseNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mpdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheMPDailyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dnews.com",
  "sameAs" : ["http://facebook.com/PalouseNews","http://twitter.com/mpdailynews","https://www.youtube.com/user/TheMPDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455542" class="tncms-block"><section id="block-455542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=640%2C141 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="733"
                height="161"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-455568" class="tncms-block"><div id="weather-455568" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83843" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83843"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-455568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moscow, ID
                                
                                 <small>(83843)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 33F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 33F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2021 @ 5:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83843"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-652808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455543" class="tncms-block"><section id="block-455543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455549" class="tncms-block"><ul id="site-search-455549-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455549" aria-labelledby="site-search-button-455549" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-455549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-455549" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455549').submit();
        return false;
    });

    $('#site-search-455549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/about.html" >About Us</a></li><li><a href="/site/contact.html" >Contact Us</a></li><li><a href="/site/advertising.html" >Advertise</a></li><li><a href="/subscribe/" >Subscribe</a></li><li><a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a></li></ul><div id="tncms-region-mega-nav-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-submit-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/forms/online_services/submit_news/" >News tip/Upcoming event</a></li><li><a href="/site/forms/online_services/letter/" >Letter to the Editor</a></li><li><a href="/site/forms/announcements/obituary/" >Obituary</a></li><li><a href="/site/forms/announcements/wedding/" >Wedding</a></li><li><a href="/site/forms/announcements/engagement/" >Engagement</a></li><li><a href="/site/forms/announcements/birthday/" >Birthday</a></li><li><a href="/site/forms/announcements/anniversary/" >Anniversary</a></li><li><a href="/site/forms/announcements/birth/" >Birth</a></li></ul><div id="tncms-region-mega-nav-submit-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/"  class="nav-link tnt-section-local" >Local
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-local-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/local/" >Local</a></li></ul><div id="tncms-region-mega-nav-local-lower" class="tncms-region "><div id="tncms-block-473436" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dnews.com",
  secureDomain: "dnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mega-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"1","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-457444" class="tncms-block"><section id="block-457444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457444 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457444-5768914e-c7a9-597b-87bf-505d258a37ab" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5768914e-c7a9-597b-87bf-505d258a37ab media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local/photos-start-of-the-chard/article_5768914e-c7a9-597b-87bf-505d258a37ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Start of the chard"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/a7/3a798340-2ae9-5a51-aaf2-7737d77828dd/607e716fcfc3a.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/photos-start-of-the-chard/article_5768914e-c7a9-597b-87bf-505d258a37ab.html" class="tnt-asset-link">
        

        
            Photos: Start of the chard</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A transplant from the Hudson Valley in New York continues to grow roots on the Palouse.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-457445" class="tncms-block"><section id="block-457445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457445 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457445-8da92018-2aa8-55c7-8061-cb61aa1f7ff4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/moscow-oks-lighting-up-public-art-replacement-of-pool-structure-approved/article_8da92018-2aa8-55c7-8061-cb61aa1f7ff4.html" class="tnt-asset-link">
        

        
            Moscow OKs lighting up public art; replacement of pool structure approved</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-2608a88c-7df1-5295-83a3-745e9627bc87" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/whitman-county-frustrated-with-virus-data-gathering/article_2608a88c-7df1-5295-83a3-745e9627bc87.html" class="tnt-asset-link">
        

        
            Whitman County frustrated with virus data gathering</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-4d743c09-8870-5c5f-8fe9-042426f43845" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/educators-irked-by-blocked-budget/article_4d743c09-8870-5c5f-8fe9-042426f43845.html" class="tnt-asset-link">
        

        
            Educators irked by blocked budget</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/"  class="nav-link tnt-section-sports" >Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-sports-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/sports/" >Sports</a></li></ul><div id="tncms-region-mega-nav-sports-lower" class="tncms-region "><div id="tncms-block-474813" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"2","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-457446" class="tncms-block"><section id="block-457446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457446 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457446-47b185a9-a948-51f0-9239-3de2fed09e44" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47b185a9-a948-51f0-9239-3de2fed09e44 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/how-significant-was-idaho-s-spring-season-debate-away/article_47b185a9-a948-51f0-9239-3de2fed09e44.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How significant was Idaho’s spring season? Debate away"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/a4/8a42f36a-f9a3-5123-a964-2e7d2a619b2b/607e7f8614d29.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/how-significant-was-idaho-s-spring-season-debate-away/article_47b185a9-a948-51f0-9239-3de2fed09e44.html" class="tnt-asset-link">
        

        
            How significant was Idaho’s spring season? Debate away</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In 4½ short months, it’ll begin again. Hopefully, Act 2 of Idaho football’s 2021 is less complicated. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-457447" class="tncms-block"><section id="block-457447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457447 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457447-f4e1ad7a-2f11-535b-9eae-37285744aa87" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/coveted-recruit-picks-zags/article_f4e1ad7a-2f11-535b-9eae-37285744aa87.html" class="tnt-asset-link">
        

        
            Coveted recruit picks Zags</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-2c92a4c2-9d91-56a1-838a-26a6d2062f29" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/inclusive-effort-lifts-genesee-baseball-past-prairie/article_2c92a4c2-9d91-56a1-838a-26a6d2062f29.html" class="tnt-asset-link">
        

        
            Inclusive effort lifts Genesee baseball past Prairie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-e644cb90-e566-5ace-a4da-6151511f910a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/threats-of-expulsion-as-uefa-confronts-super-league-rebels/article_e644cb90-e566-5ace-a4da-6151511f910a.html" class="tnt-asset-link">
        

        
            Threats of expulsion as UEFA confronts Super League rebels</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/"  class="nav-link tnt-section-opinion" >Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-opinion-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/opinion/" >Opinion</a></li></ul><div id="tncms-region-mega-nav-opinion-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-457450" class="tncms-block"><section id="block-457450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457450 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457450-2cda4e71-1438-5073-b1ca-3e4d8da6ab54" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2cda4e71-1438-5073-b1ca-3e4d8da6ab54 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/his-view-a-meeting-of-minds-on-climate-change/article_2cda4e71-1438-5073-b1ca-3e4d8da6ab54.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="His View: A meeting of minds on climate change?"
                            class="img-responsive lazyload full default"
                            width="238"
                            height="181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/f/07/f0736252-cdae-5a1d-87e0-0186a163d873/603492ef150ef.image.jpg?crop=238%2C181%2C18%2C82&resize=150%2C114&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/f/07/f0736252-cdae-5a1d-87e0-0186a163d873/603492ef150ef.image.jpg?crop=238%2C181%2C18%2C82&resize=200%2C152&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/f/07/f0736252-cdae-5a1d-87e0-0186a163d873/603492ef150ef.image.jpg?crop=238%2C181%2C18%2C82&resize=225%2C171&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/f/07/f0736252-cdae-5a1d-87e0-0186a163d873/603492ef150ef.image.jpg?crop=238%2C181%2C18%2C82&resize=238%2C181&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/his-view-a-meeting-of-minds-on-climate-change/article_2cda4e71-1438-5073-b1ca-3e4d8da6ab54.html" class="tnt-asset-link">
        

        
            His View: A meeting of minds on climate change?</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I couldn’t have imagined it — praising Time, the New York Times, Scientific American, The Economist, the New York Post and Fox News in the same column! But here goes. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-457451" class="tncms-block"><section id="block-457451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457451 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457451-1bb02b75-ba81-50c9-a138-e0f2039050f0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/april-20-letters-to-the-editor/article_1bb02b75-ba81-50c9-a138-e0f2039050f0.html" class="tnt-asset-link">
        

        
            April 20 Letters to the Editor</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-69c6d8a5-3500-585b-8c1e-88a2992d51cc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/her-view-my-season-in-the-heart-of-the-diamond/article_69c6d8a5-3500-585b-8c1e-88a2992d51cc.html" class="tnt-asset-link">
        

        
            Her View: My season in the heart of the diamond</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-867f977a-2d95-5c67-86a7-e225db5876a7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/his-view-is-what-we-re-not-talking-about-more-disturbing/article_867f977a-2d95-5c67-86a7-e225db5876a7.html" class="tnt-asset-link">
        

        
            His View: Is what we’re not talking about more disturbing?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/"  class="nav-link tnt-section-obituaries" >Obituaries
                    
                </a></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/"  class="nav-link tnt-section-life" >Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-life-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/life/" >Life</a></li></ul><div id="tncms-region-mega-nav-life-lower" class="tncms-region "><div id="tncms-block-474814" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"3","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-457448" class="tncms-block"><section id="block-457448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457448 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457448-b06ec51e-f5de-524c-953c-29106ca2bc11" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b06ec51e-f5de-524c-953c-29106ca2bc11 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/the-simple-beauty-enduring-memories-from-the-written-letter/article_b06ec51e-f5de-524c-953c-29106ca2bc11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The simple beauty, enduring memories, from the written letter"
                            class="img-responsive lazyload full default"
                            width="160"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/9/bd/9bde6317-afbf-530b-8c9e-f151cb6ad640/5f2df59cee5d0.image.jpg?crop=160%2C144%2C4%2C51&resize=150%2C135&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/9/bd/9bde6317-afbf-530b-8c9e-f151cb6ad640/5f2df59cee5d0.image.jpg?crop=160%2C144%2C4%2C51&resize=160%2C144&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/the-simple-beauty-enduring-memories-from-the-written-letter/article_b06ec51e-f5de-524c-953c-29106ca2bc11.html" class="tnt-asset-link">
        

        
            The simple beauty, enduring memories, from the written letter</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It started with four bankers boxes of miscellaneous letters from friends, family and acquaintances. The collection began more than 40 years ago, about the time many of my friends and I were splitting off to college. If you wanted to maintain a friendship, letter writing was the standard meth&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "><div id="tncms-block-457449" class="tncms-block"><section id="block-457449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457449 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457449-99d824f2-be74-57ee-a61e-0cafe7e27994" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/is-your-cat-overweight/article_99d824f2-be74-57ee-a61e-0cafe7e27994.html" class="tnt-asset-link">
        

        
            Is your cat overweight?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-913f72fa-b632-5fc8-a25b-a00ee816aec7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/she-skipped-garden-advice-told-her-own-story/article_913f72fa-b632-5fc8-a25b-a00ee816aec7.html" class="tnt-asset-link">
        

        
            She skipped garden advice, told her own story</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-a44c0ec1-fd08-5ddd-984e-40437fa071db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/building-early-literacy-skills/article_a44c0ec1-fd08-5ddd-984e-40437fa071db.html" class="tnt-asset-link">
        

        
            Building early literacy skills</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/"  class="nav-link tnt-section-business" >Business
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-business-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/business/" >Business</a></li></ul><div id="tncms-region-mega-nav-business-lower" class="tncms-region "><div id="tncms-block-474815" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"4","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-457453" class="tncms-block"><section id="block-457453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457453 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457453-588a3d54-97e3-5e05-9e98-034d657cb5b8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-588a3d54-97e3-5e05-9e98-034d657cb5b8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local/guitars-flies-community-ties/article_588a3d54-97e3-5e05-9e98-034d657cb5b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Guitars, flies, community ties"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=640%2C482 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=750%2C564 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=990%2C745 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=1035%2C779 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/1/56/156c0977-704a-5651-b624-7f18663e59c1/6071507a912cb.image.jpg?resize=1200%2C903 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/guitars-flies-community-ties/article_588a3d54-97e3-5e05-9e98-034d657cb5b8.html" class="tnt-asset-link">
        

        
            Guitars, flies, community ties</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Some know Joe McGurkin as the guy who throws popular backyard parties to benefit Moscow Special Olympics. Others know him as the man who gives guitars to local youth. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-457452" class="tncms-block"><section id="block-457452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457452 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457452-202f0084-9aa4-11eb-ac8c-93a7e73f0c85" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/region-s-largest-private-employer-wins-honor/article_202f0084-9aa4-11eb-ac8c-93a7e73f0c85.html" class="tnt-asset-link">
        

        
            Region’s largest private employer wins honor</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-cad43767-56c5-525b-92ce-f4466d7383bd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/child-care-programs-in-pullman-seeing-turnaround-though-challenges-lie-ahead/article_cad43767-56c5-525b-92ce-f4466d7383bd.html" class="tnt-asset-link">
        

        
            Child care programs in Pullman seeing turnaround, though challenges lie ahead</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-ddc5a6d5-e426-542b-a3b9-76f71da87b19" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/company-aims-to-halt-plant-viruses/article_ddc5a6d5-e426-542b-a3b9-76f71da87b19.html" class="tnt-asset-link">
        

        
            Company aims to halt plant viruses</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://inland360.com/events/#/83501-lewiston/all/today"  class="nav-link tnt-section-events"  target="_blank" rel="noopener">Events
                    
                </a></li><li>
                <a href="https://issuu.com/dailynews/docs"  class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special Pubs
                    
                </a></li><li>
                <a href="/six_day_index/"  class="nav-link tnt-section-6-day-index" >6-Day Index
                    
                </a></li><li>
                <a href="http://e.dnews.com/index.php"  class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                    
                </a></li><li>
                <a href="/subscribe/"  class="nav-link tnt-section-subscribe" >Subscribe
                    
                </a></li><li>
                <a href="http://www.dnews.com/search"  class="nav-link tnt-section-search"  target="_blank" rel="noopener">Search
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">

        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784301');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654127" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654127');
                        googletag.pubads().refresh([gptAdSlots['ad-654127']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-438ba174-0186-5dff-a68d-dc4634eb453a" class="modal fullscreen in modal-image image-default modal-438ba174-0186-5dff-a68d-dc4634eb453a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="800"
                    alt="George Floyd mural"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-438ba174-0186-5dff-a68d-dc4634eb453a" data-target=".caption-inner-modal-image-438ba174-0186-5dff-a68d-dc4634eb453a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-438ba174-0186-5dff-a68d-dc4634eb453a collapse in"><div class="caption-text"><p>A picture of George Floyd hangs on a fence outside the Hennepin County Government Center, Tuesday, March 30, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin continues. Chauvin is charged with murder in the death of Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">The Associated Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Fgeorge-floyd-mural%2Fimage_438ba174-0186-5dff-a68d-dc4634eb453a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/george-floyd-mural/image_438ba174-0186-5dff-a68d-dc4634eb453a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=George%20Floyd%20mural&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Fgeorge-floyd-mural%2Fimage_438ba174-0186-5dff-a68d-dc4634eb453a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/george-floyd-mural/image_438ba174-0186-5dff-a68d-dc4634eb453a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/local/george-floyd-mural/image_438ba174-0186-5dff-a68d-dc4634eb453a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local/george-floyd-mural/image_438ba174-0186-5dff-a68d-dc4634eb453a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/438ba174-0186-5dff-a68d-dc4634eb453a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20George%20Floyd%20mural&body=https%3A%2F%2Fdnews.com%2Flocal%2Fgeorge-floyd-mural%2Fimage_438ba174-0186-5dff-a68d-dc4634eb453a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/george-floyd-mural/image_438ba174-0186-5dff-a68d-dc4634eb453a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438ba174-0186-5dff-a68d-dc4634eb453a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-438ba174-0186-5dff-a68d-dc4634eb453a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="438ba174-0186-5dff-a68d-dc4634eb453a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="438ba174-0186-5dff-a68d-dc4634eb453a" class="save-list-438ba174-0186-5dff-a68d-dc4634eb453a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="438ba174-0186-5dff-a68d-dc4634eb453a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-438ba174-0186-5dff-a68d-dc4634eb453a img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="asset article-default"  data-url="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MINNEAPOLIS — Former Minneapolis police Officer Derek Chauvin has been convicted of murder and manslaughter in the death of George Floyd, the explosive case that triggered worldwide protests, violence and a furious reexamination of racism and policing in the U.S. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?crop=758%2C499%2C224%2C74&resize=758%2C499&order=crop%2Cresize">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="499">
        </div>
        <meta itemprop="name" content="dnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" />
    <style>
                .asset-paging .direction {
                    color: #304779;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dnews.com\/tncms\/search\/mlt\/?origin=85fb772e-a21c-11eb-8c02-1f9e5bc82d1f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="asset-paging">
                <div id="paging-prev-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="paging-link prev offset"></div>
                <div id="paging-next-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ex-police officer guilty of murder and manslaughter in Floyd case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-20T14:06:00-07:00" class="tnt-date asset-date text-muted">
            Apr 20, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-20T14:06:00-07:00" class="tnt-date asset-date text-muted">Apr 20, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-20T14:13:36-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-20T14:06:00-07:00">
    <meta itemprop="datePublished" content="2021-04-20T14:06:00-07:00">
    <meta itemprop="dateModified" content="2021-04-20T07:13:36-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&body=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-438ba174-0186-5dff-a68d-dc4634eb453a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-438ba174-0186-5dff-a68d-dc4634eb453a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/4/38/438ba174-0186-5dff-a68d-dc4634eb453a/60641a7aedd23.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="800"
                    alt="George Floyd mural"
                    class="img-responsive ap-photo full tnt-restrict-img-438ba174-0186-5dff-a68d-dc4634eb453a default" />
            </div><style>
                .tnt-restrict-img-438ba174-0186-5dff-a68d-dc4634eb453a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A picture of George Floyd hangs on a fence outside the Hennepin County Government Center, Tuesday, March 30, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin continues. Chauvin is charged with murder in the death of Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">The Associated Press</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" data-smart-adunit="/132916964/dnews.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&body=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="save-list-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MINNEAPOLIS — Former Minneapolis police Officer Derek Chauvin has been convicted of murder and manslaughter in the death of George Floyd, the explosive case that triggered worldwide protests, violence and a furious reexamination of racism and policing in the U.S.</p><p>The jury reached its verdict Tuesday after deliberating about 10 hours over two days in a city on edge against another outbreak of unrest.</p><p>Floyd died last May after Chauvin, a white officer, pinned his knee on or close to the 46-year-old Black man's neck for about 9 1/2 minutes.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>THIS IS A BREAKING NEWS UPDATE. AP's earlier story follows below.</p><p>MINNEAPOLIS (AP) — The jury reached a verdict Tuesday at the murder trial of former Officer Derek Chauvin in the death of George Floyd, the Black man who was pinned to the pavement with a knee on his neck in a case that set off a furious reexamination of racism and policing in the U.S.</p><p>The verdict, arrived at after about 10 hours of deliberations over two days, was to be read late in the afternoon in a city on edge against the possibility of more unrest like that that erupted last spring.</p><p>The courthouse was ringed with concrete barriers and razor wire, and thousands of National Guard troops and law enforcement officers were brought in ahead of the verdict. Some businesses boarded up with plywood.</p><p>Floyd died last May after Chauvin, a 45-year-old now-fired white officer, pinned his knee on or close to the 46-year-old Black man's neck for about 9 1/2 minutes as Floyd gasped that he couldn't breathe and onlookers yelled at Chauvin to get off.</p><p>The jury, made up of six white people and six Black or multiracial people, weighed charges of second-degree unintentional murder, third-degree murder and second-degree manslaughter, with convictions on some, none or all of the charges possible. The most serious charge carries up to 40 years in prison.</p><p>The city has been on edge in recent days — not just over the Chauvin case but over the deadly police shooting of a 20-year-old Black man, Daunte Wright, in the nearby Minneapolis suburb of Brooklyn Center on April 11.</p><p>Earlier in the day Tuesday, President Joe Biden weighed in by saying he believes the case is "overwhelming."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He said that he had spoken to Floyd's family on Monday and "can only imagine the pressure and anxiety they're feeling."</p><p>"They're a good family and they're calling for peace and tranquility no matter what that verdict is," Biden said. "I'm praying the verdict is the right verdict. I think it's overwhelming, in my view. I wouldn't say that unless the jury was sequestered now."</p><p>The president has repeatedly denounced Floyd's death but previously stopped short of commenting on the trial itself.</p><p>Other politicians and ordinary citizens also offered their opinion as the jury was deliberating.</p><p>"It shouldn't be really even questioned whether there will be an acquittal or a verdict that doesn't meet the scale of the crime that was committed," Rep. Ilhan Omar, a Democrat, said in Brooklyn Center. The congresswoman said the Chauvin case looks open-and-shut.</p><p>Guilty verdicts could mark a turning point in the fight for racial equality, she said.</p><p>"We are holding on to one another for support. Hopefully this verdict will come soon and the community will start the process of healing," Omar said.</p><p>___</p><p>Webber reported from Fenton, Michigan. Associated Press video journalist Angie Wang in Atlanta and Associated Press writers Doug Glass, in Minneapolis, Mohamed Ibrahim in Brooklyn Center, Minnesota, and Todd Richmond in Madison, Wisconsin, contributed.</p><p>___</p><p>Find AP's full coverage of the death of George Floyd at: <a href="https://apnews.com/hub/death-of-george-floyd">https://apnews.com/hub/death-of-george-floyd</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Ex-police%20officer%20guilty%20of%20murder%20and%20manslaughter%20in%20Floyd%20case&body=https%3A%2F%2Fdnews.com%2Fex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case%2Farticle_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ex-police-officer-guilty-of-murder-and-manslaughter-in-floyd-case/article_85fb772e-a21c-11eb-8c02-1f9e5bc82d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85fb772e-a21c-11eb-8c02-1f9e5bc82d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" class="save-list-85fb772e-a21c-11eb-8c02-1f9e5bc82d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85fb772e-a21c-11eb-8c02-1f9e5bc82d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22derek%20chauvin%22#tncms-source=keyword" class="tag-derek-chauvin label label-default" data-tncms-track-dmp='search: derek-chauvin'>Derek Chauvin</a>
            </li> <li>
                <a href="/search/?k=%22manslaughter%22#tncms-source=keyword" class="tag-manslaughter label label-default" data-tncms-track-dmp='search: manslaughter'>Manslaughter</a>
            </li> <li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" data-tncms-track-dmp='search: george-floyd'>George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22murder%22#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder'>Murder</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22minneapolis%22#tncms-source=keyword" class="tag-minneapolis label label-default" data-tncms-track-dmp='search: minneapolis'>Minneapolis</a>
            </li> <li>
                <a href="/search/?k=%22death%22#tncms-source=keyword" class="tag-death label label-default" data-tncms-track-dmp='search: death'>Death</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22verdict%22#tncms-source=keyword" class="tag-verdict label label-default" data-tncms-track-dmp='search: verdict'>Verdict</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" data-tncms-track-dmp='search: jury'>Jury</a>
            </li> <li>
                <a href="/search/?k=%22ilhan%20omar%22#tncms-source=keyword" class="tag-ilhan-omar label label-default" data-tncms-track-dmp='search: ilhan-omar'>Ilhan Omar</a>
            </li> <li>
                <a href="/search/?k=%22associated%20press%22#tncms-source=keyword" class="tag-associated-press label label-default" data-tncms-track-dmp='search: associated-press'>Associated Press</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635792" class="tncms-block"><section id="block-635792" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635792 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635792" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635792" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dnews.com/tncms/asset/editorial/85fb772e-a21c-11eb-8c02-1f9e5bc82d1f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827968" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827968');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524668" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3NTJfnEQ_0J8JxCvspS34kZ;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-509941" class="tncms-block pad-top"><section id="block-509941" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509941 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=225%2C214 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="289"
                height="275"
                alt="Event calendar"></a></figure><div class="media-body"><p>Where you go for what you do. The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-529798" class="tncms-block"><section id="block-529798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529798 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529798 text-muted">
        <p>Sign up to have headlines and breaking news delivered to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529798"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="88b43ff4-ced7-11e6-8a8d-e3048e0c67f5" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="bc9dafc6-ced7-11e6-bca8-53fa93afceb2" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529798" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1008322" class="tncms-block"><section id="block-1008322" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1008322 ">
        <div class="block-title-inner">
            <h4>
                
                Sponsored Content
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1008322-64ae56c6-29dc-11eb-97c3-8b9ad97df785" class="tnt-asset-type-pdf clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-64ae56c6-29dc-11eb-97c3-8b9ad97df785 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sponsored/ask-a-pro-your-go-to-source-for-information-from-local-professionals/pdf_64ae56c6-29dc-11eb-97c3-8b9ad97df785.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ask a pro: Your go-to source for information from local professionals"
                    class="img-responsive lazyload  letterbox default"
                    width="1217"
                    height="1704"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?resize=200%2C280" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/ask-a-pro-your-go-to-source-for-information-from-local-professionals/pdf_64ae56c6-29dc-11eb-97c3-8b9ad97df785.html" class="tnt-asset-link">
        

        
            Ask a pro: Your go-to source for information from local professionals</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-455545" class="tncms-block pad-top"><section id="block-455545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455545 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-455545 text-muted">
        <p>What your neighbors are reading</p>
    </div>
</div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/obituaries/henry-jon-wacker/article_d77e7c7f-40ed-5d27-a1f0-ecc2e8192ffc.html">Henry-Jon Wacker</a></li><li><a href="/local/pullman-beavers-not-getting-along/article_0f866303-8a6d-5c23-930e-598051fd19aa.html">Pullman, beavers not getting along</a></li><li><a href="/obituaries/michael-stuart-owen/article_4624e543-2ccf-5f38-9748-b2fe8b33006e.html">Michael Stuart Owen</a></li><li><a href="/local/we-plant-it-for-the-future/article_203690b3-9f31-50ac-90c1-c6d36aff5917.html">‘We plant it for the future’</a></li><li><a href="/obituaries/james-douglas-weddell/article_24dbbda3-5cee-51ad-9775-d45a5ce50a8b.html">James Douglas Weddell</a></li><li><a href="/local/girl-struck-by-semi-truck-after-fleeing-residence-south-of-colton/article_827f5c0e-d3a6-5ab6-ab55-824f766263ec.html">Girl struck by semi-truck after fleeing residence south of Colton</a></li><li><a href="/gritman-delivers-vaccine-dose-no-10-000/article_a1f84b28-9ed9-11eb-9d95-c3834a5c2561.html">Gritman delivers vaccine dose No. 10,000</a></li><li><a href="/local/photos-fire-claims-home-south-of-moscow/article_30136064-ba32-5f44-95c9-1085875fe7aa.html">Photos: Fire claims home south of Moscow</a></li><li><a href="/coronavirus/idaho-house-oks-mask-mandate-ban/article_80ece7cb-d069-53ad-ae1f-ec076dd1e93c.html">Idaho House OKs mask mandate ban</a></li><li><a href="/obituaries/scott-robert-kibler/article_c0e139f2-014e-57ca-a85e-a1319fc21202.html">Scott Robert Kibler</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-756522" class="tncms-block buylocal"><section id="block-756522" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-756522 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://dnews.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-756522 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/festival-dance/pdfdisplayad_c7bea96a-2dea-5c59-ab2d-b5841a0dd928.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FESTIVAL DANCE"><span class="title">FESTIVAL DANCE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FESTIVAL DANCE"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=150%2C273 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=200%2C364 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=225%2C410 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=300%2C547 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=400%2C729 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=540%2C984 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=640%2C1166 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=750%2C1366 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/7b/c7bea96a-2dea-5c59-ab2d-b5841a0dd928/607e91209382e.preview.jpg?resize=988%2C1800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/american-insurance-remington/pdfdisplayad_7546b181-1050-599f-bdad-065e33836d1f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AMERICAN INSURANCE/REMINGTON"><span class="title">AMERICAN INSURANCE/REMINGTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AMERICAN INSURANCE/REMINGTON"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/7/54/7546b181-1050-599f-bdad-065e33836d1f/607e911fbc0ec.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/ampersand-oil-vinegar/pdfdisplayad_d5d8ab9f-9d35-583e-9e7f-cdb4e986706f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AMPERSAND OIL & VINEGAR"><span class="title">AMPERSAND OIL & VINEGAR</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AMPERSAND OIL &amp; VINEGAR"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=225%2C228 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=640%2C648 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/5d/d5d8ab9f-9d35-583e-9e7f-cdb4e986706f/607e912016e3a.preview.jpg?resize=988%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-756522" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-488428" class="tncms-block pad-top"><section id="block-488428" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488428 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="191"
                height="129"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div><div id="tncms-block-829770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829770" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459260" class="tncms-block"><iframe src="//lmtribune.friends2follow.com/f2f/widget/html/socialstack/73/0/6/75/1/1/1/4" frameborder="0" height="600" width="320" scrolling="no"></iframe><div style="display:block;width:100%;height:20px;"></div></div><div id="tncms-block-477065" class="tncms-block pad-top"><section id="block-477065" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-477065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=150%2C151 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="215"
                height="216"
                alt="Archives"></a></figure><div class="media-body"><p>Search archives for the Daily News and Lewiston Tribune here.</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to archives</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-486760" class="tncms-block"><section id="block-486760" class="block emphasis-h3   " ><div id="html-asset-486760">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div><div id="tncms-block-455459" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652810" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652810" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652810');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455530" class="tncms-block"><section id="block-455530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inland360"  href="http://www.inland360.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inland360</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455531" class="tncms-block"><section id="block-455531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455531 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-rules-of-conduct"  href="/site/conduct.html"  tabindex="0">
                    <span class="nav-label">Reader rules of conduct</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-filehub"  href="http://filehub.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Filehub</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455544" class="tncms-block padding-bottom"><section id="block-455544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div><div id="tncms-block-455536" class="tncms-block"><section id="block-455536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dnews.com</strong><br>
    220 E. Fifth St., Suite 314<br>
    Moscow, ID 83843
    <br>
    
        <strong>Phone:</strong> 208-882-5561<br>
        <strong>Email:</strong> <a href="mailto:editor@dnews.com">editor@dnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for DN Home Page -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "TI6nCP2nl2QQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=TI6nCP2nl2QQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
    
    
    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
//var headingLink = document.querySelector('#block-477065 > div.clearfix > div > div > h4 > a');
//var buttonLink = document.querySelector('#block-477065 > div.card-panel.panel > div > article > div > a');
//var navLink = document.querySelector('#main-nav_menu > li.dropdown.yamm-fw.span-class-fas-tnt-home-span.bs-hover-enabled > ul > li > div > div.row > div.col-sm-2 > ul > li:nth-child(5) > a');
if( TNCMS.User.isLoggedIn() ) {
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=5900";
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";
console.log("Links"+ i + "  " + allLinks[i].href);
}
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=0000";}
}
}
</script>


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455537" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455537"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Moscow-Pullman Daily News </a>, 220 E. Fifth St., Suite 314 Moscow, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("85fb772e-a21c-11eb-8c02-1f9e5bc82d1f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10463.add('act', dmpData);_cc10463.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488524 = $('#user-controls-488524 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488524.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488524.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10463.add('act', mailListData);_cc10463.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10463.add('act', serviceData);_cc10463.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10463.add('act', dmpData);_cc10463.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>