  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dnews.com/content/tncms/live/" />
<meta name="keywords" content="assault, office, sheriff, crime, transports, pursuit, husband, troy, law enforcement" />
<meta name="news_keywords" content="assault, office, sheriff, crime, transports, pursuit, husband, troy, law enforcement" />
<meta name="description" content="An alleged domestic assault reportedly turned into a vehicle pursuit with a child in the car Monday afternoon east of Troy, according to the Latah County Sheriff&rsquo;s Office." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/f2393a58-f12c-11e5-96f6-473e7ec8b1ff.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Alleged assault leads to car chase with child inside" />
<meta property="og:description" content="An alleged domestic assault reportedly turned into a vehicle pursuit with a child in the car Monday afternoon east of Troy, according to the Latah County Sheriff&rsquo;s Office." />
<meta property="og:site_name" content="Moscow-Pullman Daily News" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="1501036659962805" />
<meta property="article:publisher" content="http://facebook.com/PalouseNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mpdailynews" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1457103659"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2465,2464,2463", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["assault","office","sheriff","crime","transports","pursuit","husband","troy","law enforcement"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            
                gptAdSlots['ad-827971'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827971'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-727815'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727815'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            
                gptAdSlots['ad-652808'] = googletag.defineSlot(adUnit, [150, 40], 'ad-652808').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652808'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/impressions.js?_dc=1576118108"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/traffic.js?_dc=1576053309"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/settings.js?_dc=1526673213"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[960, 30], [2, 1]]).addSize([1200, 0], [[960, 30], [2, 1]]).build();
                gptAdSlots['ad-784301'] = googletag.defineSlot(adUnit, [[960,30],[2,1]], 'ad-784301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784301'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-654127'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-654127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654127'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827968'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827968'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Sign up to have headlines and breaking news delivered to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"529798"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827969'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827969'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"block_bg_color":"#dbdbdb","columns":"2","heading_tag":"h3","note":"Your guide to the best businesses in the region","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","bg_color":"","block_id":"756522"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829770'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-829770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829770'].setTargeting('pos', ['fixed-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827970'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827970'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-652810'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-652810').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652810'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Alleged assault leads to car chase with child inside | Local | dnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/57843a76-ec5e-11e5-bf0f-3b6587307b80.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Alleged assault leads to car chase with child inside | Local | dnews.com" href="http://dnews.com/search/?f=rss&amp;t=article&amp;c=local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-854dacce-8cfe-5c71-8f67-09da5118749a section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=359&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://dnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2465] = {
    'name':'Print + Digital - All Access',
    'id':'2465',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2465" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/allAccess.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 6 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives<br /><strong>$16.90/mo</strong></li>
<li>26% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2465" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2464] = {
    'name':'Digital Only - Digital Access',
    'id':'2464',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2464" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/print.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives<br /><strong>$16.90/mo</strong></li>
<li>26% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2464" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=14386&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2463] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2463',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2463" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/allAccess.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2463" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=4043&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2465);
                
                bloxServiceIDs.push(2464);
                
                bloxServiceIDs.push(2463);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-455566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455566" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Flocal%252Falleged-assault-leads-to-car-chase-with-child-inside%252Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-455566"><input type="hidden" name="referer_url" value="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tipupcoming-event">News tip/Upcoming event</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/dailynews/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/six_day_index/"  class="nav-link tnt-section-6-day-index">6-Day Index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e.dnews.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.dnews.com/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-455551" class="tncms-block hidden-md hidden-lg"><section id="block-455551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-455551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-455551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-455551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-455551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455551').submit();
        return false;
    });

    $('#site-search-455551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-827971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827971');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://dnews.com/tncms/auth/begin/?provider=Newzware&amp;return=http://dnews.com/users/admin/?newzware=1"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.nwmarketjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="http://www.dnews.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://dnews.com/site/advertising.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email"  href="https://dnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">email</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488524" class="tncms-block">
<style>
    #user-controls-488524 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488524 .tn-user-screenname,
    #user-controls-488524 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488524 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488524 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488524 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488524 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488524 .large-user-controls {
        font-size: 12px;
    }#user-controls-488524 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488524 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488524" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://dnews.com/tncms/auth/begin/?provider=Newzware&return=http://dnews.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-488524"><input type="hidden" name="referer_url" value="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-455552" class="tncms-block"><div class="follow-links-455552 pull-right">
    
    <section id="block-455552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/PalouseNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mpdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheMPDailyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dnews.com",
  "sameAs" : ["http://facebook.com/PalouseNews","http://twitter.com/mpdailynews","https://www.youtube.com/user/TheMPDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455542" class="tncms-block"><section id="block-455542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-455568" class="tncms-block"><div id="weather-455568" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83843" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83843"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-455568 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moscow, ID
                                
                                 <small>(83843)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. Low 34F. Winds SE at 5 to 10 mph. Chance of rain 90%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Low 34F. Winds SE at 5 to 10 mph. Chance of rain 90%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2019 @ 6:35 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83843"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-652808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455543" class="tncms-block"><section id="block-455543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455549" class="tncms-block"><ul id="site-search-455549-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455549" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-455549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455549').submit();
        return false;
    });

    $('#site-search-455549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/about.html" >About Us</a></li><li><a href="/site/contact.html" >Contact Us</a></li><li><a href="/site/advertising.html" >Advertise</a></li><li><a href="/subscribe/" >Subscribe</a></li><li><a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a></li></ul><div id="tncms-region-mega-nav-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-submit-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/forms/online_services/submit_news/" >News tip/Upcoming event</a></li><li><a href="/site/forms/online_services/letter/" >Letter to the Editor</a></li><li><a href="/site/forms/announcements/obituary/" >Obituary</a></li><li><a href="/site/forms/announcements/wedding/" >Wedding</a></li><li><a href="/site/forms/announcements/engagement/" >Engagement</a></li><li><a href="/site/forms/announcements/birthday/" >Birthday</a></li><li><a href="/site/forms/announcements/anniversary/" >Anniversary</a></li><li><a href="/site/forms/announcements/birth/" >Birth</a></li></ul><div id="tncms-region-mega-nav-submit-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/"  class="nav-link tnt-section-local" >Local
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-local-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/local/" >Local</a></li></ul><div id="tncms-region-mega-nav-local-lower" class="tncms-region "><div id="tncms-block-473436" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dnews.com",
  secureDomain: "dnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mega-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"1","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-457444" class="tncms-block"><section id="block-457444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457444 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457444-84a81a0c-1c2c-11ea-9c5d-e365b4f71947" class="clearfix card summary has-image image-left inherit  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84a81a0c-1c2c-11ea-9c5d-e365b4f71947 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/local/photo-standing-out/article_84a81a0c-1c2c-11ea-9c5d-e365b4f71947.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo: Standing out"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/f3/8f377274-1c2c-11ea-be28-4b5da0cfd0ab/5df10dfe8324d.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/photo-standing-out/article_84a81a0c-1c2c-11ea-9c5d-e365b4f71947.html" class="tnt-asset-link">
        

        
            Photo: Standing out</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Clouds blow through a blue sky above a lone tree growing on a ridge near Chaney Road on Tuesday north of Viola. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-457445" class="tncms-block"><section id="block-457445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457445 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457445-a2618d0e-1c2b-11ea-856b-e318bd87228e" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/pullman-s-vacant-eatery-mimosa-in-compliance-with-city-code/article_a2618d0e-1c2b-11ea-856b-e318bd87228e.html" class="tnt-asset-link">
        

        
            Pullman's vacant eatery Mimosa in compliance with city code</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-33b9f36d-53f8-568e-90e9-02f05de986fb" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/ui-budget-cutting-strategy-gains-some-traction/article_33b9f36d-53f8-568e-90e9-02f05de986fb.html" class="tnt-asset-link">
        

        
            UI budget-cutting strategy gains some traction</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-203d4394-1c2c-11ea-85f3-676f89096bec" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/photo-lonely-barn/article_203d4394-1c2c-11ea-85f3-676f89096bec.html" class="tnt-asset-link">
        

        
            Photo: Lonely Barn</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/"  class="nav-link tnt-section-sports" >Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-sports-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/sports/" >Sports</a></li></ul><div id="tncms-region-mega-nav-sports-lower" class="tncms-region "><div id="tncms-block-474813" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"2","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-457446" class="tncms-block"><section id="block-457446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457446 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457446-c6f9e2a7-f77c-5b62-a859-c4f0b5004841" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6f9e2a7-f77c-5b62-a859-c4f0b5004841 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/mazza-is-just-kicking-it-for-cougs/article_c6f9e2a7-f77c-5b62-a859-c4f0b5004841.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mazza is just kicking it for Cougs"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/2a/62a81067-d777-56b3-8811-df199f015dba/5df127a900d42.image.jpg?resize=1200%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mazza-is-just-kicking-it-for-cougs/article_c6f9e2a7-f77c-5b62-a859-c4f0b5004841.html" class="tnt-asset-link">
        

        
            Mazza is just kicking it for Cougs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SAN FRANCISCO — Sophomore placekicker Blaze Mazza’s first-team nod headlined eight Washington State football players on the Pac-12’s all-conference team, which was voted on by the league’s coaches and released Tuesday morning. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-457447" class="tncms-block"><section id="block-457447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457447 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457447-f97b4afa-b323-5648-8821-aa6a9750ee31" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/bears-win-at-buzzer/article_f97b4afa-b323-5648-8821-aa6a9750ee31.html" class="tnt-asset-link">
        

        
            Bears win at buzzer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-72f3aba9-4e52-5be8-9eec-61fe837c874f" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/it-jumped-out-at-you/article_72f3aba9-4e52-5be8-9eec-61fe837c874f.html" class="tnt-asset-link">
        

        
            ‘It jumped out at you’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-16830973-a2bb-53fc-a07a-e547bb24ea56" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cougs-to-wear-red-white-and-blue/article_16830973-a2bb-53fc-a07a-e547bb24ea56.html" class="tnt-asset-link">
        

        
            3 Cougs to wear red, white and blue</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/"  class="nav-link tnt-section-opinion" >Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-opinion-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/opinion/" >Opinion</a></li></ul><div id="tncms-region-mega-nav-opinion-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-457450" class="tncms-block"><section id="block-457450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457450 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457450-3da1f2bc-1c2d-11ea-b467-e3fbf56d3a4b" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3da1f2bc-1c2d-11ea-b467-e3fbf56d3a4b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/his-view-the-importance-of-getting-idaho-online/article_3da1f2bc-1c2d-11ea-b467-e3fbf56d3a4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="His View: The importance of getting Idaho online"
                            class="img-responsive lazyload full"
                            width="706"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/37/e377c174-ced9-11e7-b622-4fab4dad50f8/5a14560e1ff62.image.jpg?crop=706%2C433%2C180%2C494&resize=200%2C123&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/37/e377c174-ced9-11e7-b622-4fab4dad50f8/5a14560e1ff62.image.jpg?crop=706%2C433%2C180%2C494&resize=300%2C184&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/37/e377c174-ced9-11e7-b622-4fab4dad50f8/5a14560e1ff62.image.jpg?crop=706%2C433%2C180%2C494&resize=400%2C245&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/37/e377c174-ced9-11e7-b622-4fab4dad50f8/5a14560e1ff62.image.jpg?crop=706%2C433%2C180%2C494&resize=540%2C331&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/37/e377c174-ced9-11e7-b622-4fab4dad50f8/5a14560e1ff62.image.jpg?crop=706%2C433%2C180%2C494&resize=706%2C433&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/his-view-the-importance-of-getting-idaho-online/article_3da1f2bc-1c2d-11ea-b467-e3fbf56d3a4b.html" class="tnt-asset-link">
        

        
            His View: The importance of getting Idaho online</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Technology touches every part of our lives and with technology comes the need for reliable broadband access. Access to the internet has become nearly as important as access to clean drinking water, power for your home, and roads. In fact, access to broadband is so important that a U.S. Court&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-457451" class="tncms-block"><section id="block-457451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457451 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457451-12399a44-1c2d-11ea-89e8-3fa34b55d903" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/his-view-no-one-is-a-climate-change-denier-part/article_12399a44-1c2d-11ea-89e8-3fa34b55d903.html" class="tnt-asset-link">
        

        
            His View: No one is a climate change denier, Part 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-9d47fc66-1c2d-11ea-9bbb-f309486bb2eb" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/dec-letter-to-the-editor/article_9d47fc66-1c2d-11ea-9bbb-f309486bb2eb.html" class="tnt-asset-link">
        

        
            Dec. 11 Letter to the Editor</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-a8b1f568-1b72-11ea-9d60-037e1d7ff2c3" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/his-view-it-s-all-for-one-and-one-for/article_a8b1f568-1b72-11ea-9d60-037e1d7ff2c3.html" class="tnt-asset-link">
        

        
            His View: It's all for one and one for all on Main Street</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/"  class="nav-link tnt-section-obituaries" >Obituaries
                    
                </a></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/"  class="nav-link tnt-section-life" >Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-life-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/life/" >Life</a></li></ul><div id="tncms-region-mega-nav-life-lower" class="tncms-region "><div id="tncms-block-474814" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"3","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-457448" class="tncms-block"><section id="block-457448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457448 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457448-333c1521-d648-50f3-9c66-c10f854ae764" class="clearfix card summary has-image image-left inherit  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-333c1521-d648-50f3-9c66-c10f854ae764 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/helping-pet-owners-weather-the-storm/article_333c1521-d648-50f3-9c66-c10f854ae764.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Helping pet owners weather the storm"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/a/09/a094e5f7-b0e2-534a-bb65-8b605d830573/5deb23cbc1c3a.image.jpg?resize=1200%2C858 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/helping-pet-owners-weather-the-storm/article_333c1521-d648-50f3-9c66-c10f854ae764.html" class="tnt-asset-link">
        

        
            Helping pet owners weather the storm</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In summer 2018, Zelda’s Pet Grooming owners Dani and Melanie Voorhees got a panicked call from a woman who owned a pit bull named Storm. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "><div id="tncms-block-457449" class="tncms-block"><section id="block-457449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457449 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457449-192d92c0-a8d9-5ed7-b6b3-38a63880a1c1" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/the-places-you-ll-go-and-how-they-got-that/article_192d92c0-a8d9-5ed7-b6b3-38a63880a1c1.html" class="tnt-asset-link">
        

        
            The places you’ll go … and how they got that name</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-154499ba-272b-5155-ac7f-83ff6053971f" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/she-looks-out-her-window-and-sees-glowing-lights-instead/article_154499ba-272b-5155-ac7f-83ff6053971f.html" class="tnt-asset-link">
        

        
            She looks out her window and sees glowing lights instead of darkness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-87bca6e2-148f-573a-b2bd-32a15cca22b5" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/a-lot-has-changed-in-regard-to-who-gets-pets/article_87bca6e2-148f-573a-b2bd-32a15cca22b5.html" class="tnt-asset-link">
        

        
            A lot has changed in regard to who ‘gets’ pets</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/"  class="nav-link tnt-section-business" >Business
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-business-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/business/" >Business</a></li></ul><div id="tncms-region-mega-nav-business-lower" class="tncms-region "><div id="tncms-block-474815" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"4","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-457453" class="tncms-block"><section id="block-457453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457453 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457453-f2046189-6d58-5117-9cb0-720a65523b1a" class="clearfix card summary has-image image-left inherit  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2046189-6d58-5117-9cb0-720a65523b1a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/local/brewery-vet-clinic-planned-for-downtown-palouse/article_f2046189-6d58-5117-9cb0-720a65523b1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brewery, vet clinic planned for downtown Palouse"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="726"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=750%2C454 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/00/e000e187-2fc1-5e5f-bcbe-f463ad8d194e/5def4d0624f65.image.jpg?resize=1200%2C726 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/brewery-vet-clinic-planned-for-downtown-palouse/article_f2046189-6d58-5117-9cb0-720a65523b1a.html" class="tnt-asset-link">
        

        
            Brewery, vet clinic planned for downtown Palouse</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A brewery and veterinary clinic are coming to downtown Palouse to complete a nearly decade long effort to develop a once-contaminated vacant property on Main Street. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-457452" class="tncms-block"><section id="block-457452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457452 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457452-0e00cd1f-3fb5-5df8-b251-8e0c1eddd5c6" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/pride-flag-complaints-end-fundraiser-at-walmart/article_0e00cd1f-3fb5-5df8-b251-8e0c1eddd5c6.html" class="tnt-asset-link">
        

        
            Pride flag complaints end fundraiser at Walmart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-6ea3f7ca-973c-510f-b860-5da220216f76" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/moscow-good-sam-sees-little-changes-from-merger/article_6ea3f7ca-973c-510f-b860-5da220216f76.html" class="tnt-asset-link">
        

        
            Moscow Good Sam sees little changes from merger</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-06e58719-e7cd-52f4-b7e6-f21d7b833dac" class="clearfix card summary inherit  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/whitman-county-drafts-marijuana-ordinance/article_06e58719-e7cd-52f4-b7e6-f21d7b833dac.html" class="tnt-asset-link">
        

        
            Whitman County drafts marijuana ordinance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://inland360.com/events/#/83501-lewiston/all/today"  class="nav-link tnt-section-events"  target="_blank" rel="noopener">Events
                    
                </a></li><li>
                <a href="https://issuu.com/dailynews/docs"  class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special Pubs
                    
                </a></li><li>
                <a href="/six_day_index/"  class="nav-link tnt-section-6-day-index" >6-Day Index
                    
                </a></li><li>
                <a href="http://e.dnews.com/index.php"  class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                    
                </a></li><li>
                <a href="/subscribe/"  class="nav-link tnt-section-subscribe" >Subscribe
                    
                </a></li><li>
                <a href="http://www.dnews.com/search"  class="nav-link tnt-section-search"  target="_blank" rel="noopener">Search
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">

        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784301" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784301');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654127" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654127');
                        googletag.pubads().refresh([gptAdSlots['ad-654127']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-854dacce-8cfe-5c71-8f67-09da5118749a" class="asset article-default"  data-url="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/f2393a58-f12c-11e5-96f6-473e7ec8b1ff.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dnews.com/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html" />
    <style>
                .asset-paging .direction {
                    color: #304779;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-854dacce-8cfe-5c71-8f67-09da5118749a" class="asset-paging">
                <div id="paging-prev-854dacce-8cfe-5c71-8f67-09da5118749a" class="paging-link prev offset"></div>
                <div id="paging-next-854dacce-8cfe-5c71-8f67-09da5118749a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">TROY</div><h1 itemprop="headline" class="headline">
        <span>
            
            Alleged assault leads to car chase with child inside
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-11T00:00:00-08:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-11T00:00:00-08:00">
    <meta itemprop="datePublished" content="2019-12-11T00:00:00-08:00">
    <meta itemprop="dateModified" content="2019-12-11T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/854dacce-8cfe-5c71-8f67-09da5118749a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&body=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="854dacce-8cfe-5c71-8f67-09da5118749a" data-smart-adunit="/132916964/dnews.com/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/854dacce-8cfe-5c71-8f67-09da5118749a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&body=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-854dacce-8cfe-5c71-8f67-09da5118749a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="854dacce-8cfe-5c71-8f67-09da5118749a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="854dacce-8cfe-5c71-8f67-09da5118749a" class="save-list-854dacce-8cfe-5c71-8f67-09da5118749a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="854dacce-8cfe-5c71-8f67-09da5118749a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>An alleged domestic assault reportedly turned into a vehicle pursuit with a child in the car Monday afternoon east of Troy, according to the Latah County Sheriff’s Office.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>A 44-year-old woman told law enforcement her husband tried choking her and threw several items at her on the 4400 block of State Highway 8 near Troy.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>The sheriff’s office said deputies tried contacting the 41-year-old man, but he reportedly got in a car with a child and drove away.</p></div><div class="subscriber-only"><p>The pursuit started on Highway 8 and ended at Spring Valley Reservoir where the man was arrested for suspicion of eluding, child endangerment and domestic assault, the sheriff’s office said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/854dacce-8cfe-5c71-8f67-09da5118749a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Alleged%20assault%20leads%20to%20car%20chase%20with%20child%20inside&body=https%3A%2F%2Fdnews.com%2Flocal%2Falleged-assault-leads-to-car-chase-with-child-inside%2Farticle_854dacce-8cfe-5c71-8f67-09da5118749a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local/alleged-assault-leads-to-car-chase-with-child-inside/article_854dacce-8cfe-5c71-8f67-09da5118749a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"854dacce-8cfe-5c71-8f67-09da5118749a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-854dacce-8cfe-5c71-8f67-09da5118749a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="854dacce-8cfe-5c71-8f67-09da5118749a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="854dacce-8cfe-5c71-8f67-09da5118749a" class="save-list-854dacce-8cfe-5c71-8f67-09da5118749a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="854dacce-8cfe-5c71-8f67-09da5118749a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22assault%22#tncms-source=keyword" class="tag-assault label label-default" data-tncms-track-dmp='search: assault'>Assault</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22pursuit%22#tncms-source=keyword" class="tag-pursuit label label-default" data-tncms-track-dmp='search: pursuit'>Pursuit</a>
            </li> <li>
                <a href="/search/?k=%22husband%22#tncms-source=keyword" class="tag-husband label label-default" data-tncms-track-dmp='search: husband'>Husband</a>
            </li> <li>
                <a href="/search/?k=%22troy%22#tncms-source=keyword" class="tag-troy label label-default" data-tncms-track-dmp='search: troy'>Troy</a>
            </li> <li>
                <a href="/search/?k=%22law%20enforcement%22#tncms-source=keyword" class="tag-law-enforcement label label-default" data-tncms-track-dmp='search: law-enforcement'>Law Enforcement</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635792" class="tncms-block"><section id="block-635792" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635792 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635792" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635792" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dnews.com/tncms/asset/editorial/854dacce-8cfe-5c71-8f67-09da5118749a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827968" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827968');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-524668" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3NTJfnEQ_0J8JxCvspS34kZ;autoplay=1;mute=1;loop=true;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-509941" class="tncms-block pad-top"><section id="block-509941" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-509941 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=300%2C117 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=400%2C156 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=540%2C211 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=750%2C293 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=1200%2C469 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/068dc76e-e926-11e8-8f57-db08ba0ddb9b.jpg?resize=1700%2C664 1700w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Event calendar"></a></figure><div class="media-body"><p>Where you go for what you do. The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-529798" class="tncms-block"><section id="block-529798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529798 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529798 text-muted">
        <p>Sign up to have headlines and breaking news delivered to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529798"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="88b43ff4-ced7-11e6-8a8d-e3048e0c67f5" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="bc9dafc6-ced7-11e6-bca8-53fa93afceb2" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>&nbsp;</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529798" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-455545" class="tncms-block pad-top"><section id="block-455545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455545 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-455545 text-muted">
        <p>What your neighbors are reading</p>
    </div>
</div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/moscow-middle-school-students-walk-out-of-class/article_ccf9e4d6-187e-11ea-8bb7-4b9a41e30ea1.html">Moscow Middle School students walk out of class</a></li><li><a href="/pride-flag-complaints-end-fundraiser-at-walmart/article_637d63e0-1b6a-11ea-b511-9b383edad61f.html">Pride flag complaints end fundraiser at Walmart</a></li><li><a href="/local/pullman-man-allegedly-pulls-gun-on-moscow-man-during-road/article_e7de6f1b-a43b-503c-b79a-96f58c2b0656.html">Pullman man allegedly pulls gun on Moscow man during road rage incident</a></li><li><a href="/pullman-man-allegedly-pulls-gun-on-moscow-man-during-road/article_3d6f612e-1789-11ea-b047-077884925979.html">Pullman man allegedly pulls gun on Moscow man during road rage incident</a></li><li><a href="/brewery-vet-clinic-planned-for-downtown-palouse/article_9146ae94-1b6a-11ea-8948-af08ed1df392.html">Brewery, vet clinic planned for downtown Palouse</a></li><li><a href="/local/moscow-students-and-teachers-voice-concerns-over-mastery-based-grading/article_4e59ed4b-c61b-5206-9e91-39cd09d23d53.html">Moscow students and teachers voice concerns over mastery-based grading</a></li><li><a href="/moscow-students-and-teachers-voice-concerns-over-mastery-based-grading/article_81395a7a-1911-11ea-a0d0-9f738e112d5a.html">Moscow students and teachers voice concerns over mastery-based grading</a></li><li><a href="/semi-teeters-on-canyon-s-edge-near-colfax/article_6d1a2aa6-1c5e-11ea-807e-ab82f63fa850.html">Semi teeters on canyon's edge near Colfax</a></li><li><a href="/local/moscow-to-collect-recycle-plastic-film/article_965b8dc7-85df-555d-87bb-e0fc3e92a8e6.html">Moscow to collect, recycle plastic film</a></li><li><a href="/local/dry-november-possible-wet-winter-ahead/article_5213d599-ebd8-5e7b-9abe-80d6d05f5681.html">Dry November, possible wet winter ahead</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-756522" class="tncms-block buylocal"><section id="block-756522" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-756522 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://dnews.com/marketplace/" target="_blank" rel="noopener">
                
                Buy Local
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-756522 text-muted">
        <p>Your guide to the best businesses in the region</p>
    </div>
</div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/artisans-at-the-dahmen-barn/pdfdisplayad_f54900c3-ba83-5eaf-94a0-ee84689c918d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ARTISANS AT THE DAHMEN BARN"><span class="title">ARTISANS AT THE DAHMEN BARN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/artisans-at-the-dahmen-barn/pdfdisplayad_f54900c3-ba83-5eaf-94a0-ee84689c918d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ARTISANS AT THE DAHMEN BARN"
                            class="img-responsive lazyload full"
                            width="745"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/f/54/f54900c3-ba83-5eaf-94a0-ee84689c918d/5deb712a2afc7.preview.jpg?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/f/54/f54900c3-ba83-5eaf-94a0-ee84689c918d/5deb712a2afc7.preview.jpg?resize=300%2C161 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/f/54/f54900c3-ba83-5eaf-94a0-ee84689c918d/5deb712a2afc7.preview.jpg?resize=400%2C215 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/f/54/f54900c3-ba83-5eaf-94a0-ee84689c918d/5deb712a2afc7.preview.jpg?resize=540%2C290 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/f/54/f54900c3-ba83-5eaf-94a0-ee84689c918d/5deb712a2afc7.preview.jpg?resize=745%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/windermere-pullman/pdfdisplayad_67e689bd-6a17-5c44-99d4-4a42c71b0a88.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WINDERMERE/PULLMAN"><span class="title">WINDERMERE/PULLMAN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/windermere-pullman/pdfdisplayad_67e689bd-6a17-5c44-99d4-4a42c71b0a88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WINDERMERE/PULLMAN"
                            class="img-responsive lazyload full"
                            width="488"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/6/7e/67e689bd-6a17-5c44-99d4-4a42c71b0a88/5deb712ee4cad.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/6/7e/67e689bd-6a17-5c44-99d4-4a42c71b0a88/5deb712ee4cad.preview.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/6/7e/67e689bd-6a17-5c44-99d4-4a42c71b0a88/5deb712ee4cad.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/6/7e/67e689bd-6a17-5c44-99d4-4a42c71b0a88/5deb712ee4cad.preview.jpg?resize=488%2C500 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/remax-connections/pdfdisplayad_5b5f6473-dd8b-5ecf-8444-99df0a97e6f6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="REMAX CONNECTIONS"><span class="title">REMAX CONNECTIONS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/remax-connections/pdfdisplayad_5b5f6473-dd8b-5ecf-8444-99df0a97e6f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="REMAX CONNECTIONS"
                            class="img-responsive lazyload full"
                            width="488"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/5/b5/5b5f6473-dd8b-5ecf-8444-99df0a97e6f6/5deb712f3ee5e.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/5/b5/5b5f6473-dd8b-5ecf-8444-99df0a97e6f6/5deb712f3ee5e.preview.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/5/b5/5b5f6473-dd8b-5ecf-8444-99df0a97e6f6/5deb712f3ee5e.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/5/b5/5b5f6473-dd8b-5ecf-8444-99df0a97e6f6/5deb712f3ee5e.preview.jpg?resize=488%2C500 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_c8f011ca-1353-5685-92af-5fa5ffdeeec5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/university-inn-best-western/pdfdisplayad_c8f011ca-1353-5685-92af-5fa5ffdeeec5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="1900"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=750%2C237 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=1200%2C379 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/c/8f/c8f011ca-1353-5685-92af-5fa5ffdeeec5/5deb712762581.preview.jpg?resize=1700%2C537 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/hodgins-drug/pdfdisplayad_e58a573b-3419-5034-887f-0a556756b4cb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HODGINS DRUG"><span class="title">HODGINS DRUG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/hodgins-drug/pdfdisplayad_e58a573b-3419-5034-887f-0a556756b4cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HODGINS DRUG"
                            class="img-responsive lazyload full"
                            width="745"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/e/58/e58a573b-3419-5034-887f-0a556756b4cb/5deb7129d650e.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/e/58/e58a573b-3419-5034-887f-0a556756b4cb/5deb7129d650e.preview.jpg?resize=300%2C322 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/e/58/e58a573b-3419-5034-887f-0a556756b4cb/5deb7129d650e.preview.jpg?resize=400%2C430 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/e/58/e58a573b-3419-5034-887f-0a556756b4cb/5deb7129d650e.preview.jpg?resize=540%2C580 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/e/58/e58a573b-3419-5034-887f-0a556756b4cb/5deb7129d650e.preview.jpg?resize=745%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_ac634613-0fc0-50b6-ab03-5ce6681ec185.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/university-inn-best-western/pdfdisplayad_ac634613-0fc0-50b6-ab03-5ce6681ec185.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="988"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=300%2C607 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=400%2C810 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=540%2C1093 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=750%2C1518 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/a/c6/ac634613-0fc0-50b6-ab03-5ce6681ec185/5deb7127b7389.preview.jpg?resize=988%2C2000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/pullman-vision-source/pdfdisplayad_34d3cb95-9ea4-5fb8-9b51-558ad672a0d8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PULLMAN VISION SOURCE"><span class="title">PULLMAN VISION SOURCE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/pullman-vision-source/pdfdisplayad_34d3cb95-9ea4-5fb8-9b51-558ad672a0d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PULLMAN VISION SOURCE"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/3/4d/34d3cb95-9ea4-5fb8-9b51-558ad672a0d8/5deb712b50fab.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/university-inn-best-western/pdfdisplayad_0cfcf4b5-be65-50fc-9db3-971fd24beb9a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UNIVERSITY INN/BEST WESTERN"><span class="title">UNIVERSITY INN/BEST WESTERN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/university-inn-best-western/pdfdisplayad_0cfcf4b5-be65-50fc-9db3-971fd24beb9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UNIVERSITY INN/BEST WESTERN"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/0/cf/0cfcf4b5-be65-50fc-9db3-971fd24beb9a/5df12098e1e59.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/windermere-pullman/pdfdisplayad_d263c8c0-4fef-5fa9-a3d6-296da50ec9ec.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WINDERMERE/PULLMAN"><span class="title">WINDERMERE/PULLMAN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/windermere-pullman/pdfdisplayad_d263c8c0-4fef-5fa9-a3d6-296da50ec9ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WINDERMERE/PULLMAN"
                            class="img-responsive lazyload full"
                            width="488"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/26/d263c8c0-4fef-5fa9-a3d6-296da50ec9ec/5deb712eb5931.preview.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/26/d263c8c0-4fef-5fa9-a3d6-296da50ec9ec/5deb712eb5931.preview.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/26/d263c8c0-4fef-5fa9-a3d6-296da50ec9ec/5deb712eb5931.preview.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/d/26/d263c8c0-4fef-5fa9-a3d6-296da50ec9ec/5deb712eb5931.preview.jpg?resize=488%2C500 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/gritman-medical-center-retail/pdfdisplayad_41f528c3-4548-5540-a11b-1c4dcd9734aa.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GRITMAN MEDICAL CENTER/RETAIL"><span class="title">GRITMAN MEDICAL CENTER/RETAIL</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/gritman-medical-center-retail/pdfdisplayad_41f528c3-4548-5540-a11b-1c4dcd9734aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GRITMAN MEDICAL CENTER/RETAIL"
                            class="img-responsive lazyload full"
                            width="1403"
                            height="1477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=400%2C421 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=540%2C568 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=750%2C790 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=1200%2C1263 1200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/4/1f/41f528c3-4548-5540-a11b-1c4dcd9734aa/5deb7128ad2d5.preview.jpg?resize=1403%2C1477 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/life-care-center-lewiston/pdfdisplayad_9bc71a33-8929-57e1-a7a6-0abaa6fbb867.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LIFE CARE CENTER/LEWISTON"><span class="title">LIFE CARE CENTER/LEWISTON</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/life-care-center-lewiston/pdfdisplayad_9bc71a33-8929-57e1-a7a6-0abaa6fbb867.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LIFE CARE CENTER/LEWISTON"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/9/bc/9bc71a33-8929-57e1-a7a6-0abaa6fbb867/5deb712aac751.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://dnews.com/classifieds/service/furniture-center/pdfdisplayad_2ed7d9e7-1938-5a8c-8e71-a1382ef47a40.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-756522" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FURNITURE CENTER"><span class="title">FURNITURE CENTER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/furniture-center/pdfdisplayad_2ed7d9e7-1938-5a8c-8e71-a1382ef47a40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FURNITURE CENTER"
                            class="img-responsive lazyload full"
                            width="1081"
                            height="1917"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=200%2C355 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=300%2C532 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=400%2C709 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=540%2C958 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=750%2C1330 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/classifieds/2/ed/2ed7d9e7-1938-5a8c-8e71-a1382ef47a40/5deb712963081.preview.jpg?resize=1081%2C1917 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-756522" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    <span class="clearfix"></span></section></div><div id="tncms-block-488428" class="tncms-block pad-top"><section id="block-488428" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488428 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-829770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829770" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459260" class="tncms-block"><iframe src="//lmtribune.friends2follow.com/f2f/widget/html/socialstack/73/0/6/75/1/1/1/4" frameborder="0" height="600" width="320" scrolling="no"></iframe><div style="display:block;width:100%;height:20px;"></div></div><div id="tncms-block-477065" class="tncms-block pad-top"><section id="block-477065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-477065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Archives"></a></figure><div class="media-body"><p>Search archives for the Daily News and Lewiston Tribune here.</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to archives</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-486760" class="tncms-block"><section id="block-486760" class="block emphasis-h3   " ><div id="html-asset-486760">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div><div id="tncms-block-455459" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652810" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652810" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652810');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455530" class="tncms-block"><section id="block-455530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inland360"  href="http://www.inland360.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inland360</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455531" class="tncms-block"><section id="block-455531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455531 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rules-of-conduct"  href="/site/conduct.html" >
                    <span class="nav-label">Reader rules of conduct</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertising.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-filehub"  href="http://filehub.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Filehub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455544" class="tncms-block padding-bottom"><section id="block-455544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-455536" class="tncms-block"><section id="block-455536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dnews.com</strong><br>
    220 E. Fifth St., Suite 314<br>
    Moscow, ID 83843
    <br>
    
        <strong>Phone:</strong> 208-882-5561<br>
        <strong>Email:</strong> <a href="mailto:editor@dnews.com">editor@dnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for DN Local Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "T5TWCL24kGQQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=T5TWCL24kGQQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
    
    
    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
//var headingLink = document.querySelector('#block-477065 > div.clearfix > div > div > h4 > a');
//var buttonLink = document.querySelector('#block-477065 > div.card-panel.panel > div > article > div > a');
//var navLink = document.querySelector('#main-nav_menu > li.dropdown.yamm-fw.span-class-fas-tnt-home-span.bs-hover-enabled > ul > li > div > div.row > div.col-sm-2 > ul > li:nth-child(5) > a');
if( TNCMS.User.isLoggedIn() ) {
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=5900";
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";
console.log("Links"+ i + "  " + allLinks[i].href);
}
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=0000";}
}
}
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455537" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455537"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Moscow-Pullman Daily News </a>, 220 E. Fifth St., Suite 314 Moscow, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10463.add('act', dmpData);
	_cc10463.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488524 = $('#user-controls-488524 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488524.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488524.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10463.add('act', mailListData);
	_cc10463.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10463.add('act', serviceData);
	_cc10463.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10463.add('act', dmpData);
	_cc10463.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>