
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dnews.com/content/tncms/live/" />
<meta name="keywords" content="pia timmer, magda jehlarova, washington state, sport, work, volleyball, week, kill, defensive player" />
<meta name="news_keywords" content="pia timmer, magda jehlarova, washington state, sport, work, volleyball, week, kill, defensive player" />
<meta name="description" content="PIA TIMMER of Washington State volleyball earned the Pac-12 Offensive Player of the Week for the second consecutive week. She is the first in the conference to go back-to-back this" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/f2393a58-f12c-11e5-96f6-473e7ec8b1ff.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Area colleges" />
<meta property="og:description" content="PIA TIMMER of Washington State volleyball earned the Pac-12 Offensive Player of the Week for the second consecutive week. She is the first in the conference to go back-to-back this" />
<meta property="og:site_name" content="Moscow-Pullman Daily News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1501036659962805" />
<meta property="article:publisher" content="http://facebook.com/PalouseNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mpdailynews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1457103659"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"00","id":"ab1fb435-f99c-5dca-bcd1-080737bd7f85","app":"editorial","ga_page":"\/sports\/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10463/cc.js?ns=_cc10463" id="LOTCC_10463"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10463.add('tp', 'TNNW');
		_cc10463.add('act', ' User Login');
		_cc10463.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10463.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2465,2464,2463", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pia timmer","magda jehlarova","washington state","sport","work","volleyball","week","kill","defensive player"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-727815'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-727815').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727815'].setTargeting('pos', ['page-curl']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            
                gptAdSlots['ad-652808'] = googletag.defineSlot(adUnit, [150, 40], 'ad-652808').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652808'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/impressions.js?_dc=1632823506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/traffic.js?_dc=1632814506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/ads/settings.js?_dc=1526673213"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            
                gptAdSlots['ad-827971'] = googletag.defineSlot(adUnit, [2, 1], 'ad-827971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827971'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-654127'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-654127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654127'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827968'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827968'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","links_position":"top","note":"Headlines, breaking news delivered to your inbox.","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"529798"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827969'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827969'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-829770'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-829770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829770'].setTargeting('pos', ['fixed-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-827970'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-827970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827970'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-652810'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-652810').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-652810'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Area colleges | Sports | dnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/57843a76-ec5e-11e5-bf0f-3b6587307b80.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Area colleges | Sports | dnews.com" href="http://dnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ab1fb435-f99c-5dca-bcd1-080737bd7f85  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=ab1fb435-f99c-5dca-bcd1-080737bd7f85&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10463.add('act', paywallDmpData );_cc10463.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://dnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong>Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>

    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Welcome!</strong> Please enjoy your free content for the month.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4>Please support independent journalism!</h4>
                            <p>Already a subscriber? Please log in below. New to us? Please choose one of our offers and "Get Started" to become a subscriber.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <h4>Please support independent journalism!</h4>
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                               <div class="col-xs-6">
                                 
                                </div>
                                
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 not-logged-in logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2465] = {
    'name':'Print + Digital - All Access',
    'id':'2465',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2465" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/allAccess.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>Home delivery 5 days/week</li>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives<br /><strong>$16.90/mo</strong></li>
<li>26% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2465" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=7902&promoCode=1PRNTDIG">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2464] = {
    'name':'Digital Only - Digital Access',
    'id':'2464',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2464" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only - Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/print.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 300px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives<br /><strong>$16.90/mo</strong></li>
<li>26% savings off published rate!</li>
</ul>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2464" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=14386&promoCode=DIGITAL">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2463] = {
    'name':'Digital Express - Daily or Weekly Access',
    'id':'2463',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2463" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Express - Daily or Weekly Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="width: 100%;">
<p style="max-width: 300px; margin: 0 auto;"><img src="http://dnews.com/app/subscribe/allAccess.png" alt="Replica Edition - Online - Mobile - Print" width="100%" height="" /></p>
</div>
<div style="max-width: 350px; margin: 0 auto;">
<ul>
<li>All Access on your computer, phone &amp; tablet</li>
<li>Replica Edition (PDF version)</li>
<li>Daily News archives</li>
</ul>
</div>
<div style="width: 100%;">
<p style="max-width: 100px; margin: 0 auto;"><img src="http://lmtribune.com/app/subscribe/price3.jpg" alt="Digital Express" width="100%" height="" /></p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                    
                        <div class="service-sublink">
                            <a data-subscription-service="2463" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://secure.lmtribune.com:8443/ss70v2/lewisn04/common/template.jsp?nwmodule=nonsubscribers&nwpage=nonsubstart&edition=DN&prRateId=4043&promoCode=EXPRESS">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2465);
                
                bloxServiceIDs.push(2464);
                
                bloxServiceIDs.push(2463);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dnews.com/tncms/admin/editorial-asset/?edit=ab1fb435-f99c-5dca-bcd1-080737bd7f85"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-455566" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455566" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fdnews.com%252Fsports%252Farea-colleges%252Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-455566').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-455566"><input type="hidden" name="referer_url" value="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tipupcoming-event">News tip/Upcoming event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/dailynews/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/six_day_index/"  class="nav-link tnt-section-6-day-index">6-Day Index</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://e.dnews.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.dnews.com/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-455551" class="tncms-block hidden-md hidden-lg"><section id="block-455551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-455551" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-455551" aria-labelledby="site-search-button-455551" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-455551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455551-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-455551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455551').submit();
        return false;
    });

    $('#site-search-455551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-my-account"  href="https://dnews.com/tncms/auth/begin/?provider=Newzware&amp;return=http://dnews.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.nwmarket.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.nwmarketjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="http://www.dnews.com/marketplace"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://dnews.com/site/advertising.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="http://inland360.com/events/#/83501-lewiston/all/today"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email"  href="https://dnews.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">email</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-488524" class="tncms-block">
<style>
    #user-controls-488524 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-488524 .tn-user-screenname,
    #user-controls-488524 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-488524 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-488524 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-488524 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-488524 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-488524 .large-user-controls {
        font-size: 12px;
    }#user-controls-488524 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-488524 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-488524" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://dnews.com/users/login/?referer_url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
             <li><a href="https://dnews.com/tncms/auth/begin/?provider=Newzware&return=http://dnews.com/users/admin/?newzware=1" class="btn btn-link btn-sm user-control-link " rel="nofollow" >Manage Your Account</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://dnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://dnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://dnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-heart-o"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488524').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dnews.com/users/logout/" id="user-logout-form-488524"><input type="hidden" name="referer_url" value="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-455552" class="tncms-block"><div class="follow-links-455552 pull-right">
    
    <section id="block-455552" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/PalouseNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mpdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheMPDailyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dnews.com",
  "sameAs" : ["http://facebook.com/PalouseNews","http://twitter.com/mpdailynews","https://www.youtube.com/user/TheMPDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-727815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455542" class="tncms-block"><section id="block-455542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png?resize=640%2C141 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/016302c0-f12d-11e5-ad83-37b8906153fa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="733"
                height="161"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-455568" class="tncms-block"><div id="weather-455568" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83843" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83843"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_455568" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Moscow, ID
                                
                                 <small>(83843)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High near 55F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 39F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2021 @ 2:45 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83843"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-652808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652808" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455543" class="tncms-block"><section id="block-455543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/16170f86-f12d-11e5-8b09-43cf76fb3f49.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455549" class="tncms-block"><ul id="site-search-455549-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455549" aria-labelledby="site-search-button-455549" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-455549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455549-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-455549" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455549').submit();
        return false;
    });

    $('#site-search-455549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455549-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/about.html" >About Us</a></li><li><a href="/site/contact.html" >Contact Us</a></li><li><a href="/site/advertising.html" >Advertise</a></li><li><a href="/subscribe/" >Subscribe</a></li><li><a href="http://lmtribune.newsbank.com/"  target="_blank" rel="noopener">Archives</a></li></ul><div id="tncms-region-mega-nav-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Submit
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-submit-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/site/forms/online_services/submit_news/" >News tip/Upcoming event</a></li><li><a href="/site/forms/online_services/letter/" >Letter to the Editor</a></li><li><a href="/site/forms/announcements/obituary/" >Obituary</a></li><li><a href="/site/forms/announcements/wedding/" >Wedding</a></li><li><a href="/site/forms/announcements/engagement/" >Engagement</a></li><li><a href="/site/forms/announcements/birthday" >Birthday</a></li><li><a href="/site/forms/announcements/anniversary/" >Anniversary</a></li><li><a href="/site/forms/announcements/birth/" >Birth</a></li></ul><div id="tncms-region-mega-nav-submit-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/"  class="nav-link tnt-section-local" >Local
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-local-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/local/" >Local</a></li></ul><div id="tncms-region-mega-nav-local-lower" class="tncms-region "><div id="tncms-block-473436" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "dnews.com",
  secureDomain: "dnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-mega-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"1","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-457444" class="tncms-block"><section id="block-457444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457444 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457444-e47f4068-423f-55b2-a4eb-ec3645985f5e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e47f4068-423f-55b2-a4eb-ec3645985f5e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/local/lost-dog-found-back-at-home/article_e47f4068-423f-55b2-a4eb-ec3645985f5e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lost dog found, back at home"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/3/86/3866e0a8-0e06-5221-8882-a6c9bea3e503/6152b9f0905a2.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/lost-dog-found-back-at-home/article_e47f4068-423f-55b2-a4eb-ec3645985f5e.html" class="tnt-asset-link">
        

        
            Lost dog found, back at home</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After almost four weeks on the run, the wayward American Eskimo Dog that captured the fancy of Moscow residents on social media is back home with its owner. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-457445" class="tncms-block"><section id="block-457445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457445 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457445-240d7cbe-2ee2-52f9-8278-1a7ac9536f40" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/suspect-says-he-fired-in-self-defense/article_240d7cbe-2ee2-52f9-8278-1a7ac9536f40.html" class="tnt-asset-link">
        

        
            Suspect says he fired in self-defense</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-738302ab-38f6-53d7-a0e3-c95d42361d17" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/moscow-works-toward-energy-solutions/article_738302ab-38f6-53d7-a0e3-c95d42361d17.html" class="tnt-asset-link">
        

        
            Moscow works toward energy solutions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457445-9eedc1f8-d0f7-5eb4-8e17-62be128a54c2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/von-ehlinger-arrested-in-georgia/article_9eedc1f8-d0f7-5eb4-8e17-62be128a54c2.html" class="tnt-asset-link">
        

        
            Von Ehlinger arrested in Georgia</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/"  class="nav-link tnt-section-sports" >Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-sports-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/sports/" >Sports</a></li></ul><div id="tncms-region-mega-nav-sports-lower" class="tncms-region "><div id="tncms-block-474813" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"2","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-457446" class="tncms-block"><section id="block-457446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457446 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457446-f01da5e7-14d8-50a9-883f-d6ff4f76afd4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f01da5e7-14d8-50a9-883f-d6ff4f76afd4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/bears-sweep-past-bantams/article_f01da5e7-14d8-50a9-883f-d6ff4f76afd4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bears sweep past Bantams"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=640%2C512 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=990%2C792 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/5/5c/55ce8bf2-e9e4-5320-b786-4e80807f723c/6152bd929db28.image.jpg?resize=1000%2C800 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/bears-sweep-past-bantams/article_f01da5e7-14d8-50a9-883f-d6ff4f76afd4.html" class="tnt-asset-link">
        

        
            Bears sweep past Bantams</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Moscow went on the road to take on Clarkston in a nonconference volleyball match Monday night and came away with a straight-set victory. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-457447" class="tncms-block"><section id="block-457447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457447 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457447-a71cf6fb-8b5f-56b2-96fa-7508caf27132" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/rolovich-a-heavy-thing-for-a-young-person/article_a71cf6fb-8b5f-56b2-96fa-7508caf27132.html" class="tnt-asset-link">
        

        
            Rolovich: ‘a heavy thing for a young person’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-6a2d386f-fc98-5ddc-a110-cf7b2fc7b0a4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/m-s-inch-closer-to-wild-card/article_6a2d386f-fc98-5ddc-a110-cf7b2fc7b0a4.html" class="tnt-asset-link">
        

        
            M’s inch closer to wild card</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457447-617dc60f-a756-58b0-9a87-6c55fdf1eb0d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/community-sports/article_617dc60f-a756-58b0-9a87-6c55fdf1eb0d.html" class="tnt-asset-link">
        

        
            Community sports</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/"  class="nav-link tnt-section-opinion" >Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-opinion-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/opinion/" >Opinion</a></li></ul><div id="tncms-region-mega-nav-opinion-lower" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-457450" class="tncms-block"><section id="block-457450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457450 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457450-630e4920-57ba-5f62-934a-b17fcc524785" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-630e4920-57ba-5f62-934a-b17fcc524785 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/his-view-when-hope-dies-the-young-follow-suit/article_630e4920-57ba-5f62-934a-b17fcc524785.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="His View: When hope dies, the young follow suit"
                            class="img-responsive lazyload full"
                            width="227"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/5d/85da73d3-2648-5028-9cc5-48fdb513ad2f/5f1672df633cd.image.jpg?crop=227%2C152%2C13%2C102&resize=150%2C100&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/5d/85da73d3-2648-5028-9cc5-48fdb513ad2f/5f1672df633cd.image.jpg?crop=227%2C152%2C13%2C102&resize=200%2C134&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/5d/85da73d3-2648-5028-9cc5-48fdb513ad2f/5f1672df633cd.image.jpg?crop=227%2C152%2C13%2C102&resize=225%2C151&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/8/5d/85da73d3-2648-5028-9cc5-48fdb513ad2f/5f1672df633cd.image.jpg?crop=227%2C152%2C13%2C102&resize=227%2C152&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/his-view-when-hope-dies-the-young-follow-suit/article_630e4920-57ba-5f62-934a-b17fcc524785.html" class="tnt-asset-link">
        

        
            His View: When hope dies, the young follow suit</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The whole point is to die with dignity, with minimal pain, and on terms directed by the patient. At least that much I learned while on staff with Hospice. I’m grateful for having had the opportunity to sit with those contemplating a life lived, seeking closure, listening to their stories. Mo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-457451" class="tncms-block"><section id="block-457451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457451 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457451-1afac0db-b8f3-5f22-a169-9c1a5204fe05" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/sept-28-letters-to-the-editor/article_1afac0db-b8f3-5f22-a169-9c1a5204fe05.html" class="tnt-asset-link">
        

        
            Sept. 28 Letters to the Editor</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-d033e4a3-ae4d-5fee-a49b-e293fe4765c0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/his-view-you-want-to-combat-obesity-combat-fear/article_d033e4a3-ae4d-5fee-a49b-e293fe4765c0.html" class="tnt-asset-link">
        

        
            His View: You want to combat obesity? Combat fear</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457451-47aa0eef-271b-564b-b846-6518f72210d4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/sept-25-letters-to-the-editor/article_47aa0eef-271b-564b-b846-6518f72210d4.html" class="tnt-asset-link">
        

        
            Sept. 25 Letters to the Editor</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/"  class="nav-link tnt-section-obituaries" >Obituaries
                    
                </a></li><li class="dropdown yamm-fw life">
                <a class="dropdown-toggle nav-link tnt-section-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life/"  class="nav-link tnt-section-life" >Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-life-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/life/" >Life</a></li></ul><div id="tncms-region-mega-nav-life-lower" class="tncms-region "><div id="tncms-block-474814" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"3","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-one" class="tncms-region "><div id="tncms-block-457448" class="tncms-block"><section id="block-457448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457448 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457448-2c9a1f5b-39ca-51e3-ae38-3159ffa3c090" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c9a1f5b-39ca-51e3-ae38-3159ffa3c090 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/a-perfect-joyful-decision/article_2c9a1f5b-39ca-51e3-ae38-3159ffa3c090.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A perfect, joyful decision"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/d/6e/d6e43264-2fe0-5553-9de8-03cfd963252c/614e7827abe31.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/a-perfect-joyful-decision/article_2c9a1f5b-39ca-51e3-ae38-3159ffa3c090.html" class="tnt-asset-link">
        

        
            A perfect, joyful decision</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Daniel Ross and Jeanne Rodriguez, of Moscow, recently made the bold decision to change both their last names to “Happy” in an effort to unify their family. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-two" class="tncms-region "><div id="tncms-block-457449" class="tncms-block"><section id="block-457449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457449 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457449-ad164e8d-43e8-5887-83ee-a846802114a8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/u-n-reaches-toward-a-new-generation/article_ad164e8d-43e8-5887-83ee-a846802114a8.html" class="tnt-asset-link">
        

        
            U.N. reaches toward a new generation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-18cbfeb7-5390-506d-91e8-ce646816e0fc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/some-argentines-turn-to-unusual-pets-for-comfort/article_18cbfeb7-5390-506d-91e8-ce646816e0fc.html" class="tnt-asset-link">
        

        
            Some Argentines turn to unusual pets for comfort</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457449-f5edbd04-00fd-57d8-92e2-227c70cd5e0d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/determining-cause-of-death/article_f5edbd04-00fd-57d8-92e2-227c70cd5e0d.html" class="tnt-asset-link">
        

        
            Determining cause of death</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw business">
                <a class="dropdown-toggle nav-link tnt-section-business" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/business/"  class="nav-link tnt-section-business" >Business
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-business-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2"><div id="tncms-region-mega-nav-business-upper" class="tncms-region "></div><ul class="list-unstyled"><li><a href="/business/" >Business</a></li></ul><div id="tncms-region-mega-nav-business-lower" class="tncms-region "><div id="tncms-block-474815" class="tncms-block">
        <div id="blox-ad-position-block-mega-nav4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-nav","slot":"4","fold":"","width":"150","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-one" class="tncms-region "><div id="tncms-block-457453" class="tncms-block"><section id="block-457453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457453 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457453-dd75f4b7-0224-528e-a6a1-4d216d08f6ad" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd75f4b7-0224-528e-a6a1-4d216d08f6ad media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/local/chamber-some-candidates-not-invited-to-forum/article_dd75f4b7-0224-528e-a6a1-4d216d08f6ad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chamber: Some candidates not invited to forum"
                            class="img-responsive lazyload full"
                            width="750"
                            height="523"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=150%2C105&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=200%2C139&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=225%2C157&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=300%2C209&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=400%2C279&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=540%2C377&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=640%2C446&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/e/4e/e4e98730-d10c-5554-8cb9-665144aba476/611b577c254d9.image.jpg?crop=750%2C523%2C12%2C341&resize=750%2C523&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local/chamber-some-candidates-not-invited-to-forum/article_dd75f4b7-0224-528e-a6a1-4d216d08f6ad.html" class="tnt-asset-link">
        

        
            Chamber: Some candidates not invited to forum</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Moscow Chamber of Commerce on Monday apologized for not contacting all of the Moscow Mayor and City Council election candidates about a chamber-hosted candidate forum held during a luncheon Wednesday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-business-two" class="tncms-region "><div id="tncms-block-457452" class="tncms-block"><section id="block-457452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457452 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457452-faa44bd5-5186-53af-82ca-c207cbf99eb3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/biz-bits-more-surgeons-serving-the-palouse/article_faa44bd5-5186-53af-82ca-c207cbf99eb3.html" class="tnt-asset-link">
        

        
            Biz Bits: More surgeons serving the Palouse</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-64815f2b-15df-5535-8438-3ba2ef760d1b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/quality-care-in-a-crisis/article_64815f2b-15df-5535-8438-3ba2ef760d1b.html" class="tnt-asset-link">
        

        
            Quality care in a crisis</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457452-37349ded-78b6-501c-9dc8-897ef1c25b82" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local/sel-washington-s-long-term-care-tax-will-be-problematic/article_37349ded-78b6-501c-9dc8-897ef1c25b82.html" class="tnt-asset-link">
        

        
            SEL: Washington’s long-term care tax will be problematic</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-business-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://inland360.com/events/#/83501-lewiston/all/today"  class="nav-link tnt-section-events"  target="_blank" rel="noopener">Events
                    
                </a></li><li>
                <a href="https://issuu.com/dailynews/docs"  class="nav-link tnt-section-special-pubs"  target="_blank" rel="noopener">Special Pubs
                    
                </a></li><li>
                <a href="/six_day_index/"  class="nav-link tnt-section-6-day-index" >6-Day Index
                    
                </a></li><li>
                <a href="http://e.dnews.com/index.php"  class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">E-edition
                    
                </a></li><li>
                <a href="/subscribe/"  class="nav-link tnt-section-subscribe" >Subscribe
                    
                </a></li><li>
                <a href="http://www.dnews.com/search"  class="nav-link tnt-section-search"  target="_blank" rel="noopener">Search
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">

        <!-- Removed hard-coded block ad manager position.  Site has converted to use DFP instead.-->
        
        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-827971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827971');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654127" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654127');
                        googletag.pubads().refresh([gptAdSlots['ad-654127']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="asset article-default"  data-url="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PIA TIMMER of Washington State volleyball earned the Pac-12 Offensive Player of the Week for the second consecutive week. She is the first in the conference to go back-to-back this season and this is the first time she has accomplished that feat. She is also the first Cougar to win a weekly award in consecutive weeks since 2013. Timmer recorded 31 kills against Washington on Sunday, tying a WSU rally-score record. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/f2393a58-f12c-11e5-96f6-473e7ec8b1ff.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" />
    <style>
                .asset-paging .direction {
                    color: #304779;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dnews.com\/tncms\/search\/mlt\/?origin=ab1fb435-f99c-5dca-bcd1-080737bd7f85&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="asset-paging">
                <div id="paging-prev-ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="paging-link prev offset"></div>
                <div id="paging-next-ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Area colleges
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-28T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-28T00:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-28T00:00:00-07:00">
    <meta itemprop="datePublished" content="2021-09-28T00:00:00-07:00">
    <meta itemprop="dateModified" content="2021-09-28T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20colleges&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Area%20colleges&body=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab1fb435-f99c-5dca-bcd1-080737bd7f85" data-smart-adunit="/132916964/dnews.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20colleges&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Area%20colleges&body=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab1fb435-f99c-5dca-bcd1-080737bd7f85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab1fb435-f99c-5dca-bcd1-080737bd7f85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="save-list-ab1fb435-f99c-5dca-bcd1-080737bd7f85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab1fb435-f99c-5dca-bcd1-080737bd7f85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PIA TIMMER of Washington State volleyball earned the Pac-12 Offensive Player of the Week for the second consecutive week. She is the first in the conference to go back-to-back this season and this is the first time she has accomplished that feat. She is also the first Cougar to win a weekly award in consecutive weeks since 2013. Timmer recorded 31 kills against Washington on Sunday, tying a WSU rally-score record.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>MAGDA JEHLAROVA of Washington State volleyball was named the Pac-12 Defensive Player of the Week. Jehlarova tied a career high with 10 blocks against Washington on Sunday and added six more against Colorado on Wednesday.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20colleges&via=mpdailynews&url=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dnews.com/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dnews.com/tncms/asset/editorial/ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoscow-Pullman%20Daily%20News%20%5D%20Area%20colleges&body=https%3A%2F%2Fdnews.com%2Fsports%2Farea-colleges%2Farticle_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/area-colleges/article_ab1fb435-f99c-5dca-bcd1-080737bd7f85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1fb435-f99c-5dca-bcd1-080737bd7f85"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab1fb435-f99c-5dca-bcd1-080737bd7f85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab1fb435-f99c-5dca-bcd1-080737bd7f85" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab1fb435-f99c-5dca-bcd1-080737bd7f85" class="save-list-ab1fb435-f99c-5dca-bcd1-080737bd7f85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab1fb435-f99c-5dca-bcd1-080737bd7f85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pia%20timmer%22#tncms-source=keyword" class="tag-pia-timmer label label-default" data-tncms-track-dmp='search: pia-timmer'>Pia Timmer</a>
            </li> <li>
                <a href="/search/?k=%22magda%20jehlarova%22#tncms-source=keyword" class="tag-magda-jehlarova label label-default" data-tncms-track-dmp='search: magda-jehlarova'>Magda Jehlarova</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22week%22#tncms-source=keyword" class="tag-week label label-default" data-tncms-track-dmp='search: week'>Week</a>
            </li> <li>
                <a href="/search/?k=%22kill%22#tncms-source=keyword" class="tag-kill label label-default" data-tncms-track-dmp='search: kill'>Kill</a>
            </li> <li>
                <a href="/search/?k=%22defensive%20player%22#tncms-source=keyword" class="tag-defensive-player label label-default" data-tncms-track-dmp='search: defensive-player'>Defensive Player</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635792" class="tncms-block"><section id="block-635792" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-635792 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-635792" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-635792" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dnews.com/tncms/asset/editorial/ab1fb435-f99c-5dca-bcd1-080737bd7f85/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827968" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827968');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-509941" class="tncms-block pad-top"><section id="block-509941" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-509941 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                
                Event calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=200%2C190 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png?resize=225%2C214 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/042186e4-6474-11ea-91c7-6b417be07f62.png 300w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="289"
                height="275"
                alt="Event calendar"></a></figure><div class="media-body"><p>Where you go for what you do. The region's best source for events, arts, culture ... everything.</p><a href="http://inland360.com/events/#/83501-lewiston/all/today" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Get me to 360!</button>
            </a></div>
</article></section></div><div id="tncms-block-529798" class="tncms-block"><section id="block-529798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-529798 ">
        <div class="block-title-inner">
            <h4>
                
                Subscriber email options
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-529798 text-muted">
        <p>Headlines, breaking news delivered to your inbox.</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-529798"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-529798" type="checkbox" name="list_id[]" value="88b43ff4-ced7-11e6-8a8d-e3048e0c67f5" data-name="Daily Headlines/Breaking News" title="Daily Headlines/Breaking News" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines/Breaking News</h4>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-529798" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-524668" class="tncms-block"><p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><span style="color: #000000;">Advertisement</span>

<iframe src="https://www.youtube.com/embed/playlist?list=PLvt_7GkPNx3NTJfnEQ_0J8JxCvspS34kZ&amp;autoplay=1&amp;mute=1&amp;loop=true&amp;shuffle=1" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></span></p></div><div id="tncms-block-1008322" class="tncms-block"><section id="block-1008322" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1008322 ">
        <div class="block-title-inner">
            <h4>
                
                Sponsored Content
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1008322-64ae56c6-29dc-11eb-97c3-8b9ad97df785" class="tnt-asset-type-pdf clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-sponsored">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-64ae56c6-29dc-11eb-97c3-8b9ad97df785 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sponsored/ask-a-pro-your-go-to-source-for-information-from-local-professionals/pdf_64ae56c6-29dc-11eb-97c3-8b9ad97df785.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ask a pro: Your go-to source for information from local professionals"
                            class="img-responsive lazyload full"
                            width="1190"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=150%2C91&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=200%2C121&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=225%2C136&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=300%2C181&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=400%2C241&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=540%2C326&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=640%2C386&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=750%2C453&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=990%2C597&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=1035%2C624&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/assets/v3/editorial/6/4a/64ae56c6-29dc-11eb-97c3-8b9ad97df785/5fb583ba89584.preview.jpg?crop=1190%2C718%2C12%2C5&resize=1190%2C718&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/ask-a-pro-your-go-to-source-for-information-from-local-professionals/pdf_64ae56c6-29dc-11eb-97c3-8b9ad97df785.html" class="tnt-asset-link">
        

        
            Ask a pro: Your go-to source for information from local professionals</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-455545" class="tncms-block pad-top"><section id="block-455545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455545 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-455545 text-muted">
        <p>What your neighbors are reading</p>
    </div>
</div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/updated-at-2-54-p-m-victims-of-shooting-identified/article_8196940c-1de1-11ec-9199-af610241c1f5.html">UPDATED AT 2:54 P.M.: Victims of shooting identified</a></li><li><a href="/local/update-dog-found-aspen-back-at-home-after-nearly-a-month-on-the-run/article_cca91089-fc1a-552b-8f99-3f8023f33d67.html">UPDATE: Dog found! Aspen back at home after nearly a month on the run</a></li><li><a href="/local/shooting-rocks-wsu-campus/article_7e24c4a8-9adb-5fb3-93c2-357d58c354e9.html">Shooting rocks WSU campus</a></li><li><a href="/local/passenger-in-utv-dies-when-it-crashes-near-deary/article_22621d96-459b-5e80-a6aa-fadcb746ebf6.html">Passenger in UTV dies when it crashes near Deary</a></li><li><a href="/local/cougars-learned-before-kickoff-gray-had-been-shot/article_f1fd09a8-bfd4-5a06-a66d-b8b2170fd3b9.html">Cougars learned before kickoff Gray had been shot</a></li><li><a href="/life/a-perfect-joyful-decision/article_2c9a1f5b-39ca-51e3-ae38-3159ffa3c090.html">A perfect, joyful decision</a></li><li><a href="/local/former-idaho-representative-von-ehlinger-hasn-t-been-arrested-nearly-two-weeks-after-rape-charge/article_486e2f83-76cf-5344-bdd1-990d56581d2a.html">Former Idaho representative Von Ehlinger hasn’t been arrested, nearly two weeks after rape charge</a></li><li><a href="/obituaries/dr-linda-r-robinette/article_2b9a5e3c-c3d0-5bf3-8efc-9738bae07ee4.html">Dr. Linda R. Robinette</a></li><li><a href="/obituaries/teddy-lynn-norton/article_6e55e61b-a069-536f-9090-18da82fab50c.html">Teddy Lynn Norton</a></li><li><a href="/obituaries/david-dave-allen-anderson/article_0b683f80-7cc4-57ec-9062-bb067bee94cb.html">David “Dave” Allen Anderson</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-827969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-756522" class="tncms-block buylocal"></div><div id="tncms-block-488428" class="tncms-block pad-top"><section id="block-488428" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-488428 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/webcams.html" target="_blank" rel="noopener">
                
                Webcams
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="/site/webcams.html" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/234e9274-55d6-11e6-84ef-3f6a799cda6c.jpg 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="191"
                height="129"
                alt="Webcams"></a></figure><div class="media-body"><p>Travel safe with road and snow reports</p><a href="/site/webcams.html" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to webcams</button>
            </a></div>
</article></section></div><div id="tncms-block-829770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829770" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459260" class="tncms-block"><iframe src="//lmtribune.friends2follow.com/f2f/widget/html/socialstack/73/0/6/75/1/1/1/4" frameborder="0" height="600" width="320" scrolling="no"></iframe><div style="display:block;width:100%;height:20px;"></div></div><div id="tncms-block-477065" class="tncms-block pad-top"><section id="block-477065" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-477065 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                
                Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=150%2C151 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/7d6c9de8-55d4-11e6-a341-2f542b603657.jpg 225w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="215"
                height="216"
                alt="Archives"></a></figure><div class="media-body"><p>Search archives for the Daily News and Lewiston Tribune here.</p><a href="https://lmtribune.newsbank.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-xs">Go to archives</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-827970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-486760" class="tncms-block"><section id="block-486760" class="block emphasis-h3   " ><div id="html-asset-486760">
            <div class="html-content"><script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 6745;</script></div>
        </div></section></div><div id="tncms-block-455459" class="tncms-block"><section id="block-455459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455459 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-455459" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-17b5e29b-08ab-5d15-affe-758302029d58" class="clearfix card business enhanced " data-bizid="17b5e29b-08ab-5d15-affe-758302029d58">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/drugstores/marketime-drugs/business_2936908421.html" class="tnt-asset-link">
        

        
            Marketime Drugs</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//209%20E%203rd%20St%2BMoscow%2BID%2B83843">
                                        209 E 3rd St, Moscow, ID 83843
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:208-882-7541">
                                    
                                    208-882-7541
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eca76576-07f6-5bfe-b085-6a6e803b5f21" class="clearfix card business enhanced " data-bizid="eca76576-07f6-5bfe-b085-6a6e803b5f21">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/bishop-place-senior-living/business_2936908419.html" class="tnt-asset-link">
        

        
            Bishop Place Senior Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//815%20SE%20Klemgard%20St%2BPullman%2BWA%2B99163">
                                        815 SE Klemgard St, Pullman, WA 99163
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:509-334-9488">
                                    
                                    509-334-9488
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0259bc94-6641-582e-86b3-669797cd7dc0" class="clearfix card business enhanced " data-bizid="0259bc94-6641-582e-86b3-669797cd7dc0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/commercial_real_estate/beasley-realty/business_2936908427.html" class="tnt-asset-link">
        

        
            Beasley Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//515%20E%20Main%20St%2BPullman%2BWA%2B99163">
                                        515 E Main St, Pullman, WA 99163
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:509-332-1511">
                                    
                                    509-332-1511
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Beasley Realty's website" href="http://beasleyrealty.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-af29ac6b-2e46-5af8-a544-f5ee8563a681" class="clearfix card business enhanced " data-bizid="af29ac6b-2e46-5af8-a544-f5ee8563a681">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/commercial_real_estate/idaho-best-homes-land-llc/business_2936908428.html" class="tnt-asset-link">
        

        
            Idaho Best Homes & Land Llc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//230%206th%20St%2BPotlatch%2BID%2B83855">
                                        230 6th St, Potlatch, ID 83855
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:208-875-8100">
                                    
                                    208-875-8100
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-46974e31-2981-5a29-a91e-0b65d4fb5340" class="clearfix card business enhanced " data-bizid="46974e31-2981-5a29-a91e-0b65d4fb5340">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/riverside-resort-and-casino/business_4000123274.html" class="tnt-asset-link">
        

        
            Riverside Resort and Casino</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1650%20S%20Casino%20Dr%2BLaughlin%2BNV%2B89029">
                                        1650 S Casino Dr, Laughlin, NV 89029
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2186cfe6-5528-5cdd-a387-85da1e2b0f6f" class="clearfix card business enhanced " data-bizid="2186cfe6-5528-5cdd-a387-85da1e2b0f6f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/aspen-park-of-cascadia/business_2936908413.html" class="tnt-asset-link">
        

        
            Aspen Park of Cascadia</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//420%20Rowe%20St%2BMoscow%2BID%2B83843">
                                        420 Rowe St, Moscow, ID 83843
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:208-882-4576">
                                    
                                    208-882-4576
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Aspen Park of Cascadia's website" href="http://aspenparkhealthcare.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b81a3058-9773-5d8d-95d9-5defb4b047dd" class="clearfix card business enhanced " data-bizid="b81a3058-9773-5d8d-95d9-5defb4b047dd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/remodeling_restoration/granite-concepts/business_2936908407.html" class="tnt-asset-link">
        

        
            Granite Concepts</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4020%20Hatwai%20Rd%2BLewiston%2BID%2B83501">
                                        4020 Hatwai Rd, Lewiston, ID 83501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:208-746-8196">
                                    
                                    208-746-8196
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Granite Concepts's website" href="http://graniteconceptsnw.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_455459 = $('#block-455459 .owl-carousel');

                card_carousel_455459.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_455459);
                    });
                

                card_carousel_455459.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-455459 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_455459.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_455459);
                });

                // bind next click
                $('#block-455459 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_455459.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_455459);
                });

                // bind dragged
                card_carousel_455459.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_455459);
                });

                // bind translated
                card_carousel_455459.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_455459);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652810" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652810" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652810');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>

        <!-- Removed hard-coded fixed position.  Site is using a DFP block instead.--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455530" class="tncms-block"><section id="block-455530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inland360"  href="http://www.inland360.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inland360</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455531" class="tncms-block"><section id="block-455531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455531 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-rules-of-conduct"  href="/site/conduct.html"  tabindex="0">
                    <span class="nav-label">Reader rules of conduct</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-filehub"  href="http://filehub.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Filehub</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tearsheets"  href="http://tearsheets.lmtribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455544" class="tncms-block padding-bottom"><section id="block-455544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/dnews.com/content/tncms/custom/image/2eb39c1c-f12d-11e5-94c7-b3d45e64ac93.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div><div id="tncms-block-455536" class="tncms-block"><section id="block-455536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-455536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dnews.com</strong><br>
    220 E. Fifth St., Suite 314<br>
    Moscow, ID 83843
    <br>
    
        <strong>Phone:</strong> 208-882-5561<br>
        <strong>Email:</strong> <a href="mailto:editor@dnews.com">editor@dnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <!-- Google Code for DN Sports Section -->
        <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 923238258;
        var google_conversion_label = "XeszCP7jhWQQ8v6duAM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/923238258/?value=1.00&amp;currency_code=USD&amp;label=XeszCP7jhWQQ8v6duAM&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
    
    
    <script type="text/javascript">
window.onload = function(){
var allLinks = document.querySelectorAll('a[href*="newsbank.com"]');
//var headingLink = document.querySelector('#block-477065 > div.clearfix > div > div > h4 > a');
//var buttonLink = document.querySelector('#block-477065 > div.card-panel.panel > div > article > div > a');
//var navLink = document.querySelector('#main-nav_menu > li.dropdown.yamm-fw.span-class-fas-tnt-home-span.bs-hover-enabled > ul > li > div > div.row > div.col-sm-2 > ul > li:nth-child(5) > a');
if( TNCMS.User.isLoggedIn() ) {
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=5900";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=5900";
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=5900";
console.log("Links"+ i + "  " + allLinks[i].href);
}
} else{ 
for(i=0;i < allLinks.length;i++){
allLinks[i].href="https://lmtribune.newsbank.com/?d_dps=0000";
console.log("Links"+ i + "  " + allLinks[i].href);
}
//navLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//headingLink.href = "https://lmtribune.newsbank.com/?d_dps=0000";
//buttonLink.href ="https://lmtribune.newsbank.com/?d_dps=0000";}
}
}
</script>


<script async='async' src='https://www.liqwid.net/?key=3484-F4C7-7B95-F52B'></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455537" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455537"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Moscow-Pullman Daily News </a>, 220 E. Fifth St., Suite 314 Moscow, ID</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ab1fb435-f99c-5dca-bcd1-080737bd7f85")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10463.add('act', dmpData);_cc10463.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["pia timmer", "magda jehlarova", "washington state", "sport", "work", "volleyball", "week", "kill", "defensive player"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488524 = $('#user-controls-488524 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488524.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488524.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_455568').click(function(e){
                                        $('#weather-455568 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10463.add('act', mailListData);_cc10463.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10463.add('act', serviceData);_cc10463.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10463.add('act', dmpData);_cc10463.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>